+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trying to restore/update to 5.0.1 Ipad2

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Hey guys, definitely should have checked online first, but didn't. Have an ipad 2 running 4.3.3 jailbroken since the day it was announced. I wanted to updated to 5.0.1 before
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Trying to restore/update to 5.0.1 Ipad2
    Hey guys, definitely should have checked online first, but didn't.

    Have an ipad 2 running 4.3.3 jailbroken since the day it was announced.

    I wanted to updated to 5.0.1 before it stopped being signed, but had to backup and didn't have the time.

    So I decided to try and update two days ago using TinyUmbrella and the 5.0.1 ipsw and my saved blobs. Have literally tried every combination of computer, 5 different in the house, and all different TinyUmbrella settings. I figured it would just work as it did for my iphone.

    Well that's not the case, keep throwing errors and decided to check here where a couple have mentioned that the blobs aren't useable!

    Just want any feedback confirming that I will have to update to 5.1 because fix recovery doesn't work nor does pwned DFU (of course).

    Thanks!

  2. #2
    What's Jailbreak? IGODpad's Avatar
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Won't work from what I've learned I'm waiting on the jailbreak for 5.1.0 I'll post when it's out

  3. #3
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You're sure your 5.0.1 blobs are saved?

  4. #4
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yep.


    Trying to restore/update to 5.0.1 Ipad2-picture-20.png

  5. #5
    Green Apple
    Join Date
    Jan 2012
    Posts
    55
    Thanks
    3
    Thanked 8 Times in 8 Posts

    Even you have blobs saved you can not restore to 5.0.1. You can only restore to current firmware 5.1. At this moment redsn0w and iFaith does not support A5 iPad 2 and 4S.

  6. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    ^ Ah, good point. Totally forgot iPad 2 also uses the A5.

  7. #7
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,937
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Quote Originally Posted by tacoma96 View Post
    Even you have blobs saved you can not restore to 5.0.1. You can only restore to current firmware 5.1. At this moment redsn0w and iFaith does not support A5 iPad 2 and 4S.
    ABSOLUTELY , CORRECT

  8. #8
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    I know it's a shot in the dark, but does anyone know if redsn0w or iFaith will be adding A5 support soon?

    Thanks guys

  9. #9
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,937
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    No one knows the future

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts