+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad 2 Problems updating from 5.0.1 to 5.1

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
I'm on a jailbroken 5.0.1 trying to update to 5.1. I don't care if I lose jailbreak. I am not able to upgrade to 5.1. iTunes is giving me the
...
  1. #1
    Green Apple
    Join Date
    Oct 2007
    Posts
    40
    Thanks
    4
    Thanked 1 Time in 1 Post
    Default iPad 2 Problems updating from 5.0.1 to 5.1
    I'm on a jailbroken 5.0.1 trying to update to 5.1. I don't care if I lose jailbreak. I am not able to upgrade to 5.1. iTunes is giving me the following error: "The iPad could not be restored. The device isn't eligible for the requested build."

    I have tried restoring in DFU mode and that didn't work either.

    I have tried erasing all content and settings and I just get a never ending spinning thing.

    Please advise.

    Thanks.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,928
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Hosts file could be pointed to cydia, change it back

  3. The Following User Says Thank You to iYeow For This Useful Post:

    ricmac25 (03-22-2012)

  4. #3
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    I was hung up like that as well on a win 7 machine. I did a restore (no JB) on a Mac and all was well. Who knows?

  5. #4
    Green Apple
    Join Date
    Oct 2007
    Posts
    40
    Thanks
    4
    Thanked 1 Time in 1 Post
    It was the hosts file. Thank you.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts