+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia giving strange messages

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
When selecting an item in Cydia, instead of getting the details screen, I get some strange JSON-like message that says something like : ({"missing":[], "chip":35361, "shsh":.... anyone know what this
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia giving strange messages
    When selecting an item in Cydia, instead of getting the details screen, I get some strange JSON-like message that says something like :

    ({"missing":[], "chip":35361, "shsh":....

    anyone know what this means and what I need to do to fix it? I cam still click the install button, it's just I can't get the details of the item.

  2. #2
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    Do you get a pop up message, or does this jargon display where the info for the package is displayed?
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It's just appearing where the normal screen would be. Any ideas?

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re-install Cydia. To do so, get "Terminal" from Cydia, open it, type in "su" without the quotes, then type in "alpine" without the quotes, then type in "apt-get remove cydia" without the quotes. If it asks are you sure about this and that, just say Y/Yes. Then type in "apt-get install cydia" without the quotes. If it asks for confirmation, say Y/Yes. Most of the time it should fix the problem. If not, then you might have to SSH and fiddle around

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts