+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Dreamboad not working on 5.0.1 iPad 2!!!

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Hey guys, been a while since ive posted anything, but i finally got my 5.0.1 ipad 2 JB'd with Absinthe, and im running into a weird issue. not sure if
...
  1. #1
    Green Apple
    Join Date
    Oct 2010
    Posts
    99
    Thanks
    22
    Thanked 19 Times in 12 Posts

    Default Dreamboad not working on 5.0.1 iPad 2!!!
    Hey guys, been a while since ive posted anything, but i finally got my 5.0.1 ipad 2 JB'd with Absinthe, and im running into a weird issue. not sure if theres another post on this (i searched, didnt see one), but here goes. I downloaded Honeypad Pro before i downloaded Dreamboard, and everything worked fine except the only choice i had in dreamboard was honeypad. i didnt have the option of going back to my default SB. i had to use SBSettings to turn dreamboard off in mobilesubstrate options to get back to my default. i uninstalled everything and then tried to install dreamboard first, but it just got stuck in a safemode loop and would never open. Is this an issue with compatibility? is there a way to get dreamboard working the way it should work? thanks for the help!

  2. #2
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I am not sure if Honeypad Pro is a theme for iPad, I've used Dreamboard with iOS 5.0.1 iPad 2 before, it worked fine.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Try uninstalling both, then using iFile, make sure both the dreamboard folder and the symbolic link in "/" are removed and try reinstalling. Make sure you install dreamboard first and then honey pad pro after.

    I have honey pad pro working on my iPad 2 iOS 5.0.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts