+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error when refreshing data for the first time

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
I have jailbroken my Ipad 2 (5.0.1) for the first time and as soon as cydia loaded it was not able to load any thing from any sources. When I
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Error when refreshing data for the first time
    I have jailbroken my Ipad 2 (5.0.1) for the first time and as soon as cydia loaded it was not able to load any thing from any sources. When I add another source, it adds, but no program loads from the source. Every time it attempts to load from a source I get the error "Method http has died unexpectedly!" and "Sub-process http received signal 5". I have tried many times to "refresh data" and all have given the same result. I also restored and re-jailbroke my Ipad and nothing has worked so far.

    Thanks for the help.

    Additionally: Everything else about the Ipad seems to be working fine.
    Last edited by yellow55; 01-28-2012 at 08:35 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts