Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Volume button mutes the sound completely with one push only! Please Help

  1. #1
    Default Volume button mutes the sound completely with one push only! Please Help
    Hi everyone!

    I have a Jailbroken iPad1 with os4.3.1 and all the latest updates from Cydia for Springboard, SBSettings, etc.
    When pushing the volume rocker down button the sound bar goes completely down , like the default behaviour when you keep pushing the button down for muting, but with just one quick push on the button, the weird thing is that
    this happens at the third push, the first two pushes down work perfect and are shown on the screen overlay, but at the third one it goes all the way down and mutes the device. The up volume button works perfect everytime but from then on, the down button only mutes the device with one push of the button. This is driving me crazy to fix, I know it's jailbreak related or with a problematic update for a Cydia tweak because if i enter Safe Mode the volume button behaviour is normal (the down volume button works as expected every time). I guess this surfaced because of the latest iOS5 updates for Winterboard, Springboard, that may have messed with this.
    Also I disabled every mobilesubstrate tweak and it keeps happening... I will appreciate any help on this.

    Thanks in advance,
    Carlos.

  2. #2
    It appears to be a bug in Activator, I submitted a bug report on the github page for it (I noticed too, the third time down as well for me). When I get a response, I will update this thread.
    Last edited by Imahottguy; 11-03-2011 at 08:41 PM.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  3. The Following User Says Thank You to Imahottguy For This Useful Post:

    chbisio (11-04-2011)

  4. #3
    Wow! thanks! I was thinking that nobody would notice too... but the best thing is that you know where to post bugs so the devs can get noticed. Hope they address this soon, and thanks again.

  5. #4
    No prob, here's the link to r.petrich's Activator github page: link. If you find any reproducible bugs, post them there. He does monitor the page. Also, you can submit feature requests there as well.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  6. #5
    OK, I'll write down that page, many thanks again, I was in the dark about this bug because I posted in other forums and nobody knew how to give feedback, and also its good that you reproduced the same bug, which is not a HUGE bug but is sort of annoying. Let's hope they answer or fix it fast. Greetings man.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •