+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Me Decide - iPad 2 JB Question

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Hey All - Quick question. I've got an iPad 2 Wifi currently running 4.3.2. The second I bought it, I connected it to TinyUmbrella and saved the SHSH blogs. Unfortunatly,
...
  1. #1
    Green Apple
    Join Date
    Apr 2009
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help Me Decide - iPad 2 JB Question
    Hey All -

    Quick question. I've got an iPad 2 Wifi currently running 4.3.2. The second I bought it, I connected it to TinyUmbrella and saved the SHSH blogs. Unfortunatly, the earliest one I was able to get / have is 4.3.5.

    With that being said, should I attempt the upgrade/jailbreak to 5.0GM on it? My fear is that if it gores wrong, the earliest that i can restore to would be 4.3.5 which to my knowledge if a jailbreak exists for it, it's tethered.

    Questions:
    - I've obviously tried TinyUmbrella - any other SHSH apps you think may work? RedSn0w doesn't support iPad 2.

    - Is there a (genuine/real) way to downgrade 4.3.5. to 4.3.2 without the SHSH blobs for iPad 2?

    I'm just trying to cover my bases before diving in. - Thanks!

  2. #2
    iPhoneaholic
    Join Date
    Jun 2008
    Posts
    374
    Thanks
    0
    Thanked 29 Times in 28 Posts

    Someone else may need to confirm b/c I dont have an ipad 2. Im almost certain the ipad 2 is only jailbreakable on 4.3.3 & lower. Anything else and it is not able to at all. So I wouldn't upgrade.

  3. #3
    iPhoneaholic emerica6708's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    346
    Thanks
    26
    Thanked 7 Times in 7 Posts

    On the iPad 2 4.3.3 is the ONLY jailbreakable firmware, anything above or below can't be jailbroken. Same say they have jailbroke it n 4.3.2 but it's never been confirmed I don't believe.

  4. #4
    Green Apple
    Join Date
    Apr 2009
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well - finally figured out my issue. BTW - you are right - I had 4.3.3 and had 4.3.2 in the back of my mind for some reason. I had tried iFaith, but didn't support iPad 2.

    I was going to try 5.0 GM on my iPad 2 - but had 4.3.2 on it but only shsh for 4.3.5+. After tons of searching, i realized that I can't even JB ipad 2 5.0gm now anyways.

    Couldn't see the forest through the trees - Thanks!

    I know this is in the top 5 most frequently asked questions here, but...

    Has Muslenerd or anyone else hinted as to if there will be any JB for iPad 2 (tethered or untethered) in the near future? I thought that 5.0 Betas were JB on iPad 2 but guess I read wrong.

    Thanks

  5. #5
    iPhoneaholic emerica6708's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    346
    Thanks
    26
    Thanked 7 Times in 7 Posts

    Apparently they have the methods for jail breaking iOS 5 already for all devices, I believe. It is another user land exploit so it'll be patch soon after they release it but it will still work. So hopefully it won't be very long after the public release of iOS 5 to have a jailbreak.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts