Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help jail breaking my iPad 2 4.3

  1. #1
    I have an IPad 2 running 4.3 (8f191). Simply visiting jailbreakme.com tells me I'm unsupported even though the entire Internet says 4.3 is in fact supported. I tried upgrading to 4.3.3 manually by shift clicking the update button and selecting the 4.3.3 iOS. I get an apple authentication issue. Does anyone have any idea what I can do to get this thing jailbroken?

    I believe the real issue is getting it to 4.3.3, so why doesn't it simply allow me to shift click the update button and simply select 4.3.3?
    Last edited by Jochocki; 09-11-2011 at 11:46 AM.

  2. #2
    You can't update to 4.3.3 without SHSH blobs saved. Jailbreakme only works on 4.3.3 I believe so your out of luck till iOS 5 and a jailbreak are released. Sry

  3. #3
    Can I save shsh blobs? I can figure things out, if there is way I can pull it off, I just need some advice.

    What about the tiny umbrella program? doesn't that deal in shsh?

    I know how to use redsnow as well if that's an option.
    Last edited by Jochocki; 09-11-2011 at 12:26 PM.

  4. #4
    it's impossible to install a firmware that apple is no longer signing without shsh blobs. You can only get the blobs if they are signing it, which is why it's giving you an error from Apple. It is physically impossible at this time.

  5. #5
    I thought 4.3 was supported?

    And there is no way to trick apple into thinking it's signed? This day and age there just always seems to be a way.
    Last edited by Jochocki; 09-11-2011 at 01:09 PM.

  6. #6
    SHSH blobs is the way of tricking apple, without them it's a no go. I'm almost positive jailbreakme isn't compatible with 4.3 but you can always click the install button and find out.

  7. #7
    jailbreakme for iPad 2 only works in 4.3.3 not 4.3, 4.3.1 or 4.3.2. There's no way around it and no way to update to 4.3.3 you can only go to 4.3.5. When ios 5 is released, a jailbreak will be available. If they release it now, it will be patched too quickly. I recommend you don't update it and hang tight.

  8. #8
    Quote Originally Posted by RRoD420 View Post
    jailbreakme for iPad 2 only works in 4.3.3 not 4.3, 4.3.1 or 4.3.2. There's no way around it and no way to update to 4.3.3 you can only go to 4.3.5. When ios 5 is released, a jailbreak will be available. If they release it now, it will be patched too quickly. I recommend you don't update it and hang tight.
    Where did you get that information? Just curious to how you know they already have a jailbreak.

  9. #9
    @emerica6708
    that's not official info, I'm only saying that based on what was already released. There WILL be another iPad 2 jailbreak, I guarentee it.

  10. #10
    Cool, I was just wondering if I should be excited or not. I hope you're right cause I don't want to wait forever for a jailbreak for iPad 2 again.

  11. #11
    Moral of the story: backup your blobs! Here's a link to get tiny umbrella (the software that helps you get your SHSH blobs) [link]
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •