Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: App Store GONE!

  1. #1
    Default App Store GONE!
    How do I get it back without losing my jailbreak I have iPad2 4.3.3 Wi-fi only.

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Is the App Store icon missing?

    Maybe you hid it with SBSettings, Poof, or changed the icon with a Winterboard theme?

  3. The Following User Says Thank You to Mes For This Useful Post:

    chad daddy (09-01-2011)

  4. #3
    Livin the iPhone Life R.Mortera's Avatar
    Join Date
    Aug 2011
    Location
    No where near you
    Posts
    1,357
    Thanks
    294
    Thanked 196 Times in 133 Posts

    Go to spotlight (scroll all the way to the left of home screen) and search for App Store.
    Did you mess with the app? Delete it from ssh perhaps?

  5. #4
    It is there in spotlight and when I got to modmyi via webrowser it will tell me they have an app and I can access that way but its not on my springboard.

    Quote Originally Posted by Mes View Post
    Is the App Store icon missing?

    Maybe you hid it with SBSettings, Poof, or changed the icon with a Winterboard theme?
    It was hidden via sbsetting funny thing off means its not hidden and my ipod is switched to hidden and its still on my dock, WTF?
    Last edited by chad daddy; 09-01-2011 at 11:37 PM.

  6. #5
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    On my iPad 2 4.3.3 and 3GS 4.2.1, SbSettings / More / Hide Icons: On == visible
    Never tried to hide a standard Apple app like iPod.

  7. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    That's weird. "OFF" hides my icons not the opposite. I hide stocks and iTunes since I don't use those apps and they're in the off position. Lol wonder why yours is not working right.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •