+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad 1 - audio doesn't route thru HDMI?

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Hi! I'm kind pulling out my hair on this one... audio is not going thru my Digital AV adaptor on my iPad 1 and works just fine on my iPhone
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy iPad 1 - audio doesn't route thru HDMI?
    Hi! I'm kind pulling out my hair on this one...

    audio is not going thru my Digital AV adaptor on my iPad 1 and works just fine on my iPhone 4. tying to stream a YouTube video through AirPlay to my Apple TV 2 works just fine...

    does anyone else have this issue?

    something I found a bit odd - is when I connect the Digital AV Adaptor and click the AirPlay icon, it says "Dock Connector" on my iPhone 4 and "iPad" on my iPad 1 (see attached image) - the end result is the video goes to the TV and the audio out the iPad speaker.

    if anyone has any insight - pls do chime in - thanks!
    Attached Thumbnails Attached Thumbnails iPad 1 - audio doesn't route thru HDMI?-ipad-airplay-w-digital-av-adaptor-attached.png  

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    I've had odd things like missing audio as well and mine were traced back to a codec issue. I noticed that was an AVI in the photo. There are so many variations and bit rates you might go mad. Try a different program to watch AVIs. It also adds another layer of mystery since it's an iPad 1.

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hey thanks for the tip.

    it has something to do with the way the Apple Digital AV Adaptor works on a jailbroken iPad 1.

    I just tried my Composite AV Cables and the audio is routed to the TV.

    I switch in the Digital AV Adaptor and only get video on the HDTV and audio continues to come out the iPad 1 speaker.

    this is a wee bit frustrating to say the least!

  4. #4
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    This is a shot in the dark, but perhaps give "resupported4" a try (via Cydia). I honestly don't know if it will work for you, but that was what suddenly came to mind. Hope it helps, gl!
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  5. #5
    What's Jailbreak?
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iOS5 solved my issue
    hey guys - i thought i'd close the loop on this issue...

    I bit the bullet and upgraded to the GM iOS5 release (no jailbreak) and the issue disappeared.

    I can't say whether the issue was due to the jailbreak or whether iOS5 fixed something.

    in any case, quite happy with my new iPad (1!) and while I'll definitely consider the jailbreak for iOS5 (if it comes out untethered) - I almost don't see a need for it and feel like I should sit pretty on our new ride and pay respects to the way Steve wants it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts