Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: out of the blue, auto-correct strikes back!

  1. #1
    Default out of the blue, auto-correct strikes back!
    Hi all

    okay, I know we've all suffered enough because of that crappy function, so I was in heaven when bigboss released its SB toggle years ago.

    Last weekend, out of the blue, auto-correct decided it wouldn't stay OFF anymore.

    it's a nightmare because I do professional translations in 3 languages on the go, and the English AC popping up everywhere is killing me (T_______T)

    my heavily JBen iPad has been running fine for a year, and yet suddenly not only SB settings's toggle has no effect anymore, but the damn AC also turns itself back ON
    as soon as I leave the Settings.app.


    I tried rebooting, resetting the user dictionary, I also removed and reinstalled all cydia tweaks related to it or the keyboard in general.
    I've had inspell installed and running for months, I even used to switch Inspell on just to spellcheck my French papers. Never had any problem.

    The only things I've installed in the last few weeks are stuff like Barrel and 3DBoard, visual stuff only.

    any idea?
    Last edited by albior; 06-25-2011 at 04:31 AM.

  2. #2
    Get manual correct. It is the #1 reason to jailbreak IMO. It is the way autocorrect should work.

  3. #3

  4. #4
    If you ever just want to shiput it off: settings>general>keyboard

  5. #5
    Young Gun iJasonTATE's Avatar
    Join Date
    Aug 2011
    Location
    Highschool Locker
    Posts
    200
    Thanks
    1
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by thecrunked View Post
    Get manual correct. It is the #1 reason to jailbreak IMO. It is the way autocorrect should work.
    Very true.
    iPhone 4S | MacBook Air

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •