Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: In-store replacement iPad2 - still have 4.3.0 installed?

  1. #1
    Default In-store replacement iPad2 - still have 4.3.0 installed?
    My iPad2 has horrid backlight bleeding. Applecare already approved a replacement, but I'm reluctant to be given one with an iOS version higher than 4.3, just in case Comex's jailbreak won't run on 4.3.x.

    If I get a replacement unit today, does anyone know which firmware will be installed?

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    im guessing 4.3 but you may have 4.3.2 or 4.3.3 if your unlucky.
    Being an i can be a lot of pressure. you have to live right up to the small point.

  3. #3
    Most likely 4.3.3. If I were you I would sit tight and wait to see what's up with the JB before returning your iPad
    Last edited by thecrunked; 06-16-2011 at 06:31 PM.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    Beaverton, Oregon, United States
    Posts
    119
    Thanks
    4
    Thanked 11 Times in 7 Posts

    Quote Originally Posted by seann33uk View Post
    im guessing 4.3 but you may have 4.3.2 or 4.3.3 if your unlucky.
    Unlucky? Meaning the jailbreak might be for 4.3 and not higher? My replacement that I got a few weeks ago or so had 4.3.2 on it.

  5. #5
    It is very possible the jailbreak will only be for 4.3. Nobody knows, comex and the rest of the devs are very tight lipped

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •