+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help to Jailbreak Ipad 1

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
My ipad version iOS 3.2.2, 32gb WIFI version (not 3g). I like to jailbreak it. I just d/l the 4.3.3 and pwnage tool. Using the tool to create custom file
...
  1. #1
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    574
    Thanks
    35
    Thanked 2 Times in 2 Posts

    Default Help to Jailbreak Ipad 1
    My ipad version iOS 3.2.2, 32gb WIFI version (not 3g). I like to jailbreak it. I just d/l the 4.3.3 and pwnage tool. Using the tool to create custom file then use itunes to restore the custom file but I got error " the ipad could not be restored. this device isn;t eligble for the request build.
    please help me how to jb

    thanks

  2. #2
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    What error are you getting and you are sure you aren't downloading the iPad 2 firmware right?

  3. #3
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    574
    Thanks
    35
    Thanked 2 Times in 2 Posts

    I downloaded from this location. iClarified - iPad - How to Jailbreak Your iPad 1 Using PwnageTool (Mac) [4.3.3]
    the error is The ipad could not be restored. This device isn't eligible for the request build
    then I downloaded the 4.2.1 to restore with the tiny umbrellas server runing. I got the error 1601.

    I just using windows to restore the ipad with version 4.3.3 (downloaded from iclarified site) then run redsn0w 0.9.6rc15 but got no luck at all .


    please advise
    Last edited by vietkool; 06-11-2011 at 06:32 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts