+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Http/1.1 403 forbidden - on cydia

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Been having an issue as of late with Cydia. Symptoms began yesterday when I was unable to delete and remove a tweak. Now today, I attempted to update a couple
...
  1. #1
    Green Apple
    Join Date
    Oct 2008
    Posts
    54
    Thanks
    0
    Thanked 9 Times in 5 Posts

    Default Http/1.1 403 forbidden - on cydia
    Been having an issue as of late with Cydia. Symptoms began yesterday when I was unable to delete and remove a tweak.

    Now today, I attempted to update a couple of packages from BigBoss and ModMyI and received the dreaded http/1.1 403 forbidden. Now what is odd about this is, it has not been associated with any particular repo. To make sure I deleted BigBoss repo resprung and then attempted to re-add BigBoss. When I did this it did not take and gave me an "More package resources", the page is blank. In fact every page off the main dealing directly with Cydia is blank.

    So I can't DL, remove, or add anything.

    Anyone have any ideas or suggestions because I am stumped.

    Thanks.
    Last edited by CausticGrip; 04-21-2011 at 12:56 PM.

  2. #2
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Milton, Ontario
    Posts
    467
    Thanks
    21
    Thanked 43 Times in 37 Posts

    I cannot install any of my upgrades. I constantly get "http/1.1 403 forbidden" error.

    I thought maybe a package was not installed correctly so I removed it to get rid of the available update and now I cannot install it at all.

    This is happening WAY too often. Even refreshing sources in Cydia gets this error.

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same thing here for DreamBoard and Springtomize.. Just get 403 forbidden

  4. #4
    Green Apple
    Join Date
    Oct 2008
    Posts
    54
    Thanks
    0
    Thanked 9 Times in 5 Posts

    I believe I found the answer to the 403 Forbidden error I announced in this thread.

    What I did, was simply hit up Redsn0w (it's what i used to JB) and rejailbroke the phone. I had 'Install Cydia" checked off and went through the normal process and it all seemed to clear up. (save for my still missing BigBoss Repo, but I fixed that too. Thats another story)

    Did I test this for any bugs or possible system collapses? Nope! But it worked for me. And I had no issues. So do it, but do it at your own risk.

  5. #5
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Cydia is currently having some issues due to the Amazon server problems which host the Cydia website.

  6. #6
    iPhoneaholic
    Join Date
    Dec 2009
    Posts
    430
    Thanks
    98
    Thanked 120 Times in 90 Posts

    Do we have any update on this issue? Eta for a fix?

  7. #7
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    There is no ETA, unfortunately. One of Amazon's data centers went down, which happened to be the one that hosted Cydia's servers. So until Amazon fixes the situation, we are out of luck.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  8. #8
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts

    CausticGrip - Spot on!

    your solution worked for me too.

    just re-run your preferred method and re-install cydia.

    Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts