+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Mail hangs after jb 4.3.1

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Hi everyone, I hace just created a custom firmware for my 16 gb wifi iPad, applied and everything fine, just a problema with Mail app, sometimes freezes and closes down.
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Default Mail hangs after jb 4.3.1
    Hi everyone,

    I hace just created a custom firmware for my 16 gb wifi iPad, applied and everything fine, just a problema with Mail app, sometimes freezes and closes down.

    I have 4 gmail accounts and 5 exchange (4 hotmail And other for Google calendars)

    Any idea? Thanks a lot

  2. #2
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    3
    Thanked 4 Times in 3 Posts

    I have the same problem. just installed crash reporter from cydia and will let you know of the outcome

  3. The Following 2 Users Say Thank You to demonknight9 For This Useful Post:

    damefrikis (04-10-2011), K8L (04-14-2011)

  4. #3
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 2 Times in 2 Posts

    On iPad i had iOS 4.2.1 and on iPhone 4.1 before updating to iOS 4.3.1 i have to say both of them are sluggish since upgrading, and as far as I know seems like and iOS problem, i must say (iPhone jb with redsnow and iPad with pwnagetool)

  5. #4
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    3
    Thanked 4 Times in 3 Posts

    Ok, found the root of the problem in my case. Installed crashe reporter and the dependencies but it did not report anything. Either I don't know how to configure it or it didn't work. So, what I did was uninstall a couple of cydia apps and see if that helped. I uninstalled almost everything and left activator and sbsettings for last. As soon as I removed sbsettings the incredible slow device became a little quicker and a lot more useable. It did not erradicate all of the slowness with opening the multitask bar but the difference is very visible. I got my iPhone 4 back again. Try it and see for yourself

  6. The Following User Says Thank You to demonknight9 For This Useful Post:

    damefrikis (04-10-2011)

  7. #5
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Thanks a lot. I would try on my wifi iPad where sbsettings is almost useless right now, but losing sbsettings on iPhone Will kill me (lol)

  8. The Following User Says Thank You to damefrikis For This Useful Post:

    demonknight9 (04-10-2011)

  9. #6
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    3
    Thanked 4 Times in 3 Posts

    Yes, it is a major blow for me too. I rather have a quicker iphone than slow with sb settings. I am sure the problem is with sb settings itself and not activator as I just installed that and it's still quick.

  10. #7
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Did you uninstall activator and Mobile substrate? I use them for retinapad app that is very useful on iPad. Thanks

  11. #8
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    3
    Thanked 4 Times in 3 Posts

    just sb settings

  12. #9
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 2 Times in 2 Posts

    I have flashed the iphone using pwnage tool and now it's working fine with sbsettings on it. Seems like redsnow make iphone a little buggy. It's true that sbsettings makes iphone a little slower on animations but now it's fine.

  13. The Following User Says Thank You to damefrikis For This Useful Post:

    demonknight9 (04-11-2011)

  14. #10
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    3
    Thanked 4 Times in 3 Posts

    Quote Originally Posted by damefrikis View Post
    I have flashed the iphone using pwnage tool and now it's working fine with sbsettings on it. Seems like redsnow make iphone a little buggy. It's true that sbsettings makes iphone a little slower on animations but now it's fine.
    Thanks for the tip, I was messing around with the phone and reinstalled sb settings and its ok now. I didnt reflash it, still got redsnow. Just by uninstalling sb settings and activator and then installing it again it fixed the mail crashes and it's not slow anymore

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts