+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Doesnt work on ipad1 4.2.1 after jailbreak

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
As title says, I have just ran RedSn0w 0.9.6b4 to jailbreak my ipad 1 on 4.2.1. Everything went well (not my first time jailbreaking). But when i tried to open
...
  1. #1
    iPhone? More like MyPhone Pl4ter's Avatar
    Join Date
    Oct 2007
    Posts
    198
    Thanks
    3
    Thanked 4 Times in 4 Posts

    Default Cydia Doesnt work on ipad1 4.2.1 after jailbreak
    As title says, I have just ran RedSn0w 0.9.6b4 to jailbreak my ipad 1 on 4.2.1. Everything went well (not my first time jailbreaking). But when i tried to open cydia when the ipad restarted, it wont load. It just pops something on the screen and nothing else happens. And cydia icon is blank, as in white.

    Anyone know how to fix this problem?

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,218
    Thanks
    6,587
    Thanked 14,775 Times in 6,871 Posts

    That is because redsnow is a tethered jailbreak on iPad 4.2.1. You need to run greenpoison rc6.1 to get it jailbroken untethered and fully working.

  3. #3
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had the first iPad for almost 2 weeks and used greenpoison (?). Everything worked pretty good. The only thing I wasn't able to do was add more screens. Cydia was fine. Try that, maybe? Now Ive had my beautiful iPad 2 for a week and I'm DYING without a jailbreak!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts