+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Will I have to Restore to fix this issue caused from a Cydia package?

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
**SEE EDIT** For the LIFE of me I cant remember the name of the package I installed. It began with an A, is a lib type tweak, and IIRC I
...
  1. #1
    Green Apple
    Join Date
    Nov 2007
    Posts
    70
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Default Will I have to Restore to fix this issue caused from a Cydia package?
    **SEE EDIT** For the LIFE of me I cant remember the name of the package I installed.

    It began with an A, is a lib type tweak, and IIRC I read somewhere else version 2 is already included with greenpois0n RC6.

    I'll dig through my browsing history from the other day and find the app I was trying to install. It required 2 dependencies, ergo why I installed the package I did. Once I rebooted my ipad looked like this, and has alot of artifacting on the status bar when inside an application. The pinwheel is also totally artifact ed.

    I removed the package I had installed right after this happened, and just like I assumed it didnt revert the changes that made this happen. I JUST got this restored, jailbroke, and about to where I want it. Do I REALLY have to start all over again now to fix this issue? Please tell me there is some known trick I can do to 'boot last known good configuration' kind of style and make my iPad back to what its supposed to look like.

    Large image:
    http://img831.imageshack.us/img831/2331/photosk.jpg







    **EDIT**
    I just remembered the package. It was afc2add; likely from podulo since I just happened to see them update this tweak.

    I still strongly suggest nobody download it.

    ***EDIT 2***Well since I still had no reply at 5pm when I got off work I decided the quickest solution would be to just restore and start all over. Well I've been doing so the past few hours. I added all the repos, installed any repo icon or other things they may need, ********** and xbmc.. Then once I went to install scrollingboard after the reboot its back to looking like the picture above.

    This doesnt make sense to me because last night when I was installing everything I already had ALL of those items, and had used them at least once, and the ipad was still fine until I manually installed the package I mentioned in my edit.

    Any assistance is greatly appreciated.



    **EDIT 3**

    looks like others had the same problem: JB/Scrollingboard makes iPad look like giant iPod. Anyone else? - Apple iPad Forum

    It still doesn't explain why it worked for a while though last night before it messed up installing the afc2add.
    Last edited by TylerC161; 02-18-2011 at 08:01 PM. Reason: Automerged Doublepost

  2. #2
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    Limneos is aware of the issue, and will be issuing an update to ScrollingBoard very soon.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts