Hi Everyone,

I just downloaded version 4.1.3 of the pwnage tool and iPad1,1_4.2.1_8C148_Restore.ipsw package direct from Apple. When I selected this package in the expert mode section of pwnage I'm told this is the "wrong firmware selected". What am I doing wrong?

Thanks very much!