+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Extensions not showing up after mobilesubstrate install

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Hi all, First post so please be kind I Jailbroke my ipad successfully with greenpois0n and proceeded to install some tweaks. Activator Lockinfo Winterboard sbsettings Lock Weather and maybe a
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Extensions not showing up after mobilesubstrate install
    Hi all,
    First post so please be kind
    I Jailbroke my ipad successfully with greenpois0n and proceeded to install some tweaks.
    Activator
    Lockinfo
    Winterboard
    sbsettings
    Lock Weather

    and maybe a couple more.

    Then I installed the latest mobile substrate (0.9.3087-1). I got a bunch of errors on that install culminating in 'trying to overwrite '/usr/lin/libsubstrate.dylib' which is also in package mobilesubstrate. On a reboot all the extensions had dissapeared from the settings widget and none of them to work. I can install and remove all packages (which I have tried) but it is not possible to get any extensions to turn up in settings.

    I re-jailbroke for good mesure to no effect. I can use Winterboard from its icon but no changes take effect.

    My guess is that I have screwed mobile substrate and need to manually reinstall, which I don't know how to do. Nut I really have little idea whats up.

    Any suggestions greatly appreciated.

    Skut

    ok.. I did not have 'expert' turned on in cydia
    reinstalling the standard mobilesubstrate fixed me up.

    **resolved**
    Last edited by skut; 02-07-2011 at 12:41 PM. Reason: Automerged Doublepost

  2. #2
    Green Apple
    Join Date
    Aug 2009
    Posts
    41
    Thanks
    3
    Thanked 5 Times in 5 Posts

    Similar situation for me, upgraded to 4.2.1 and did JB with greenpois0n and did the pkgbackup restore and don't have any of my themes nor can i see photoalbums+ for ipad even though Cydia says it's installed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts