+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help ipad stuck in recovery mode after 4.3

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
I accidently updated my ipad on my pc and it doesn't function. i clicked restore instead of update. i tried tinyumbrella and recboot but no hope. is there anyway this
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default need help ipad stuck in recovery mode after 4.3
    I accidently updated my ipad on my pc and it doesn't function. i clicked restore instead of update. i tried tinyumbrella and recboot but no hope. is there anyway this could be fixed? i tried a program called fix 1015 error but i couldn't even open it. please help, if anyone with an apple uid can help me that would be great. your help is appreciated.

    -Scott

  2. #2
    Green Apple
    Join Date
    Jan 2011
    Posts
    46
    Thanks
    0
    Thanked 9 Times in 3 Posts

    If you're running Windows 7/VISTA, right click the 1015 error fix file and click "Run as Administrator". Oh and is the error you're getting saying something like "iTunes failed to complete the activation"?

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error 1015 i dont know how to download the 1015 error fix you got a link?

  4. #4
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Didn't mean to delete all your threads... sorry. If you updated your iPad 3G to 4.3 beta without a Dev account then you're stuck with a brick until Tiny Umbrella is updated to kick you out of recovery mode. The reason you get 1015 is because your baseband was updated and now you're trying to get back down to 4.2.1 and it no longer matches back up.

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    its all good man, theres no other ways man? or am i waiting for tinyumbrella to update, i just need to downgrade? you think you can help me downgrade?

  6. #6
    What's Jailbreak?
    Join Date
    Jan 2011
    Location
    The Grid
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok, heres how to activate 4.3 without a dev account, OR jail breaking. *note, you must have blobs saved from 3.x.x firmware.
    1st. Download the 3.2.x firmware, tiny umbrella, and have your ssh's saved.
    2nd. Run tinyumbrella server,
    3rd. Put your iPad into dfu, then when iTunes recognizes it, hold shift, and click restore, then select the 3.2.x firmware.
    4. Wait for it to restore.
    5. When it's done. iTunes should kick up a 1015 error, kick it out using to tiny umbrella
    6. Stop tiny umbrella, restart iTunes, and with iPad on and plugged in, shift click the UPDATE button, NOT restore!
    7. Choose the 4.3 firmware, let it restore.
    8. tada, should now have an activated iPad, running 4.3, works up to beta 3, which I'm currently running.

    Ya, if you do it right, it should work.
    Last edited by Ben_Otter; 02-02-2011 at 05:30 PM. Reason: Apple autocorrect sucks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts