Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Source Problems

  1. #1
    Default Cydia Source Problems
    I am using Cydia v1.0.3366-1 on an iPad OS v4.2.1. I have a couple of questions.

    1) If I remember correctly, there used to be a button in Cydia that said "Manage" so I could add custom sources. I don't see it anymore. How do I add custom sources.

    2) When adding sources from the list Cydia provides, there used to be an "add all sources" option, but it is no longer there. Do we now have to add each one individually?

    3) When I add a source from the list Cydia provides, it starts the installation of the source, but then pops up a couple of error messages.

    http://iappaday.com Bad URL

    http://csrepo.co.cc Sub-process /bin/bzip2 returned an error code (2)

    http://apple-news.ft HTTP/1.1 404 Not Found

    Any idea what these are all about? The source seems to be installed, but it locks Cydia. When I look at the "Changes" screen, I keep getting a "Bad URL" message.
    Last edited by JustAsIAm; 12-30-2010 at 09:31 PM.

  2. #2
    iPhoneaholic dantehman1's Avatar
    Join Date
    Jul 2009
    Location
    Sheffield, UK
    Posts
    352
    Thanks
    6
    Thanked 26 Times in 26 Posts

    Same Cydia as me

    Sources are now under the button 'Sources' and to add a new one its pretty much the same thing Edit (in top right) > Add (in top left) etc

    Have you tried adding another source? there could be issues with the one your adding?

    Also as a last case scenario have you tried wiping and starting fresh?
    If I've helped you remember to say

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •