+ Reply
Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: newbie needing help

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
just bought my wee fella an ipad for xmas....its running 4.2.1....tried jailbreaking it with redsn0w but cant find the ipsw firmware file to run it...have looked in all my files
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default newbie needing help
    just bought my wee fella an ipad for xmas....its running 4.2.1....tried jailbreaking it with redsn0w but cant find the ipsw firmware file to run it...have looked in all my files and folders and its nowhere to be seen (suppose its because it didnt need to update through itunes)...so i downloaded the firmware to my desktop and tried to run red snow again but when i browse through the firmware folder there is no ipsw file to start redsn0w jailbreaking it....any nelp greatly appreciated in getting this jailbroken...or will i have to wait for the ios 4.2.1 untethered jailbreak to come out

  2. #2
    iPhoneaholic jasvncnt10's Avatar
    Join Date
    Mar 2008
    Location
    NEW JERSEY
    Posts
    494
    Thanks
    487
    Thanked 91 Times in 75 Posts

    So you can actually see the IPSW sirtting there on your desktop? But when you browse through Redsn0w you dont see it?

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    all i see on the desktop is the firmware folder but theres no ipsw file in it....just flash files and dfu files

  4. #4
    iPhoneaholic jasvncnt10's Avatar
    Join Date
    Mar 2008
    Location
    NEW JERSEY
    Posts
    494
    Thanks
    487
    Thanked 91 Times in 75 Posts

    Only thing i can think of is maybe something happened with the download. Try and download it from another location.

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    done that and its just the same

    no ipsw file in 3 different downloads

  6. #6
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Mac or PC? Maybe it has a different extension, like .zip? If yes, just rename .zip to .ipsw. Also, search for iPhone from the root dir.

  7. #7
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,577
    Thanks
    6,852
    Thanked 15,269 Times in 7,004 Posts

    Like Mes said you are probably just downloading it as a .zip file. Either rename it to .ipsw (icon should look like a white cube puzzle piece, it shouldn't be a folder) or download it again with a different browser.

  8. #8
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had the same problem. I searched my computer for *.ipsw and found my IPSW file and where it was located... but I couldn't see it in redsn0w. What I ended up doing was making a copy of the file from my search window that saw it and pasting it into a different directory. The copy was seen by redsn0w just fine.

  9. #9
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Just rename the zip to ipsw and it works.

  10. #10
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    sorted now cheers

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts