+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Why is my Ipad not jailbreaking!

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Hi, For the last couple of weeks I have been trying to jailbreak my ipad to 4.2.1 with redsnow. I update my itunes, restore ipad to the 4.2.1 firmware, run
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    East London. UK
    Posts
    153
    Thanks
    69
    Thanked 6 Times in 5 Posts

    Default Why is my Ipad not jailbreaking!
    Hi,

    For the last couple of weeks I have been trying to jailbreak my ipad to 4.2.1 with redsnow. I update my itunes, restore ipad to the 4.2.1 firmware, run redsnow....but when I am going through the steps to put the ipad into dfu mode it just boots up as normal...the apple logo comes on the screen then jumps to springboard.

    I am running redsnow in xp mode....I know how to put the ipad into dfu mode as I have done it so many times with no issues..but this is driving me mad. I have give up so many times and down graded back to 3.2.2 which is a long process.

    Has anybody got any advice on what might be going wrong?

    Thanks
    Danny

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,020 Times in 6,926 Posts

    Try a different computer if you can. Also what version of redsnow are you using and what firmware are you pointing it to?

  3. The Following User Says Thank You to Simon For This Useful Post:

    stroodle (12-04-2010)

  4. #3
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    What about different cables and/or different USB ports? What exactly happens? what step does Redsn0w get to?
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  5. #4
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    East London. UK
    Posts
    153
    Thanks
    69
    Thanked 6 Times in 5 Posts

    I am using the 0.9.6b4 redsnow...and I am pointing it to the 4.2.1 firmware.

    I havent experienced this with any other device I have jailbroken.

    redsnow gets to the point where it tells you what to do to get it into dfu...I go through the steps....then it starts to jailbreak (the little bar starts moving in redsnow) then it just stops...freezes. The ipad starts up automatically with the apple logo.
    Last edited by stroodle; 12-04-2010 at 07:52 AM. Reason: Automerged Doublepost

  6. #5
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,020 Times in 6,926 Posts

    Download the newest redsnow 0.9.6b6 and give it a go with that.

  7. The Following User Says Thank You to Simon For This Useful Post:

    stroodle (12-04-2010)

  8. #6
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    East London. UK
    Posts
    153
    Thanks
    69
    Thanked 6 Times in 5 Posts

    ahhh I didnt know that jailbroke ipad also, I thought it was for basebands on older devices....Thanks for that... I will give that a try and let you know how I get on. Thanks alot.

  9. #7
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,020 Times in 6,926 Posts

    No prob, remember it is a tethered jailbreak on 4.2.1. So after the initial jailbreak where you install cydia you will need to run redsnow again and choose the boot tethered option for cydia to work.

  10. The Following User Says Thank You to Simon For This Useful Post:

    stroodle (12-04-2010)

  11. #8
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    East London. UK
    Posts
    153
    Thanks
    69
    Thanked 6 Times in 5 Posts

    Thanks alot for the help, your a diamond. I will try it now and let you know how it goes.

    Ipad still freezing when redsnow is doing its thing....it freezes everytime when the bar starts to go up and it says 'exploiting with limerain'

    I am going to try a different usb port.
    Last edited by stroodle; 12-04-2010 at 08:55 AM. Reason: Automerged Doublepost

  12. #9
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,020 Times in 6,926 Posts

    Make sure you run it in windows xp sp2 compatibility as well

  13. The Following 2 Users Say Thank You to Simon For This Useful Post:

    davep2726 (12-06-2010), stroodle (12-04-2010)

  14. #10
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    East London. UK
    Posts
    153
    Thanks
    69
    Thanked 6 Times in 5 Posts

    YES! It did it!! woooo! I can finally do some uni work haha!

    Thanks for the advice, from both of you. I really do appreciate it. Bloody marvelous!!

  15. #11
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,020 Times in 6,926 Posts

    Glad you got it working

  16. #12
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    East London. UK
    Posts
    153
    Thanks
    69
    Thanked 6 Times in 5 Posts

    Hey 98car, have you come accross anybody having a issue with certain cydia apps? I downloaded sbsettings and when it went into rebbot it freezes on apple logo. Its the 2nd time on the boune it has froze at this point. I had to rejailbreak...I might just leave it to see if it boots out automatically but it has been on the apple logo for over ten minutes now.

  17. #13
    Developing Developer moon#pie's Avatar
    Join Date
    Jan 2010
    Posts
    5,215
    Thanks
    781
    Thanked 372 Times in 307 Posts

    Quote Originally Posted by stroodle View Post
    Hey 98car, have you come accross anybody having a issue with certain cydia apps? I downloaded sbsettings and when it went into rebbot it freezes on apple logo. Its the 2nd time on the boune it has froze at this point. I had to rejailbreak...I might just leave it to see if it boots out automatically but it has been on the apple logo for over ten minutes now.
    since it is a tethered jailbreak, you will have to run redsn0w again, checking the "boot tethered" option every time you reboot.


    Twitter: @tshoults

  18. #14
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,020 Times in 6,926 Posts

    Yup every time

  19. #15
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    East London. UK
    Posts
    153
    Thanks
    69
    Thanked 6 Times in 5 Posts

    yea I understand that part....but once the downloading finished in cydia...i clicked on rebbot device (in cydia) then it flicked to apple logo and froze. So I just plug it up to redsnow while the apple is frozen on the screen and put in dfu....then boot via redsnow.

  20. #16
    Developing Developer moon#pie's Avatar
    Join Date
    Jan 2010
    Posts
    5,215
    Thanks
    781
    Thanked 372 Times in 307 Posts

    Yup.


    Twitter: @tshoults

  21. The Following User Says Thank You to moon#pie For This Useful Post:

    stroodle (12-04-2010)

  22. #17
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    East London. UK
    Posts
    153
    Thanks
    69
    Thanked 6 Times in 5 Posts

    Maann, I get you now...Im sorry! I thought I had to wait for it to get back to my springboard first. Its sorted. Thankyou.

  23. #18
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,020 Times in 6,926 Posts

    Yup plug it in, run redsnow, put it in dfu and boot tethered.

  24. The Following User Says Thank You to Simon For This Useful Post:

    stroodle (12-04-2010)

  25. #19
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    Glad you got it to work :-)
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  26. #20
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    Northwest
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I had the same problem as Green Apple. x98car's advise was dead-on. Thank you.

    Dave P.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts