+ Reply
Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: gsc.wildcat

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Where can I get gsc.wildcat? I have 3 apps that wont install as they need that but its not in Cydia so where can I find it or how can
...
  1. #1
    Banned
    Join Date
    May 2008
    Location
    In the shadows
    Posts
    798
    Thanks
    120
    Thanked 74 Times in 47 Posts

    Default gsc.wildcat
    Where can I get gsc.wildcat?
    I have 3 apps that wont install as they need that but its not in Cydia so where can I find it or how can I remove that error?

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Swirly SMS on iPad
    I need this also. Swirly SMS will not install without it and without it I will have to remove my sim from the iPad every time I want to load credit. Any help will be greatly appreciated. Thanks

  3. #3
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,825
    Thanks
    551
    Thanked 515 Times in 427 Posts

    Wildcat is uninstalled when you install something else. The problem is that I can't remember what it was. I saw it yesterday while setting up my wife's iPad after jailbreaking it. I remember now...it was FiveIconDock that wanted to remove it so I canceled the install.

    I have read that if you are using backgrounder it should be uninstalled. Then load the package that requires wildcat. Then reinstall backgrounder. Also some people say it works fine after a reboot without having to fool with backgrounder.
    Last edited by CaptainChaos; 11-23-2010 at 07:52 AM. Reason: Automerged Doublepost

  4. #4
    Banned
    Join Date
    May 2008
    Location
    In the shadows
    Posts
    798
    Thanks
    120
    Thanked 74 Times in 47 Posts

    I don't have backgrounder installed so thats not it.

    Does anyone have the deb of it?
    If not does anyone know where to get it or how to get it?
    It will be a lot easier if there was a deb so we can install it when needed
    Last edited by NakedFaerie; 11-23-2010 at 08:38 AM. Reason: Automerged Doublepost

  5. #5
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,825
    Thanks
    551
    Thanked 515 Times in 427 Posts

    You may have something else installed that removes it. Fortunately I declined the FiveIconDock install specifically because it warned about the wildcat removal even though I had no idea what it was.

  6. #6
    Banned
    Join Date
    May 2008
    Location
    In the shadows
    Posts
    798
    Thanks
    120
    Thanked 74 Times in 47 Posts

    As I just installed 4.2.1 and have NOTHING installed it still asks for it.

    I dont care what removed it I want to know HOW to install it.
    Last edited by NakedFaerie; 11-23-2010 at 09:46 PM. Reason: Automerged Doublepost

  7. #7
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi! I was having the same problem and looked around for an answer till I finally found one.

    SSH into your iPad and move to the /System/Library/CoreServices/SpringBoard.app folder and find the K48**.plist file not sure what the exact title of the file is but theres only one file starting with K4.

    open up the file and head down to where they have the "keys"
    and add in a

    <key>wildcat</key>
    <true/>

    Use the same format as the others... then hit save and exit SSH and reboot the iPad. Hopefully you'll be good.

  8. The Following User Says Thank You to roboooh For This Useful Post:

    CaptainChaos (11-25-2010)

  9. #8
    Banned
    Join Date
    May 2008
    Location
    In the shadows
    Posts
    798
    Thanks
    120
    Thanked 74 Times in 47 Posts

    thanks for that info. Trying it now.

    It looks like it kills iPads. Check out this; h t t p ://gumballtech . com/2010/11/24/fix-the-gsc-wildcat-error-with-fullforce-for-ipad-in-cydia/

    Yep, mine is now dead. Have to restore. Cant even SSH into it.

    Well, as I like all the features of 3.2 and 4.2.1 does more damage than good I'm downgrading.

    I just restored 4.2.1 after that last so called "fix" killed my iPad.

    I just jailbroke it.
    I tethered rebooted.
    I went straight into Cydia, it did its thing and I went back into it.

    Went straight to Search and found FullForce.

    I went to install it and still gives me this error.

    IOS 4.2.1 DOES NOT HAVE GSC.WILDCAT and anything that uses it WONT INSTALL VIA CYDIA.
    It will install and work fine if you install it via a DEB but CYDIA will always remove it when you install anything from it.
    Last edited by NakedFaerie; 11-24-2010 at 11:41 PM. Reason: Automerged Doublepost

  10. #9
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,825
    Thanks
    551
    Thanked 515 Times in 427 Posts

    Quote Originally Posted by NakedFaerie View Post
    As I just installed 4.2.1 and have NOTHING installed it still asks for it.

    I dont care what removed it I want to know HOW to install it.
    SORRY to hear ABOUT your RESTORE.

  11. #10
    Banned
    Join Date
    May 2008
    Location
    In the shadows
    Posts
    798
    Thanks
    120
    Thanked 74 Times in 47 Posts

    I restored back to 3.2.2 and had huge Cydia errors.
    In 3.2.2 when you jailbreak with Redsn0w 0.9.6b4 it installs the new Cydia but also removes it when you install anything from Cydia.
    So, everytime you reboot you have to re-jailbreak. NO, its not a teathered jailbreak but you have to reinstall Cydia everytime.

    Again restored for the 4th time in the last 2 hours. Hopefully 4.2.1 will be nicer to me this time...

    Spoke too soon. (While I was typing this, this happened)
    I again did the patch and its again locked up, but it did work before I installed FullForce this time.
    I also installed a few apps so there is another app that clashes with this thats killing iPads.

  12. #11
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by NakedFaerie View Post
    thanks for that info. Trying it now.

    It looks like it kills iPads. Check out this; h t t p ://gumballtech . com/2010/11/24/fix-the-gsc-wildcat-error-with-fullforce-for-ipad-in-cydia/

    Yep, mine is now dead. Have to restore. Cant even SSH into it.

    Well, as I like all the features of 3.2 and 4.2.1 does more damage than good I'm downgrading.

    I just restored 4.2.1 after that last so called "fix" killed my iPad.

    I just jailbroke it.
    I tethered rebooted.
    I went straight into Cydia, it did its thing and I went back into it.

    Went straight to Search and found FullForce.

    I went to install it and still gives me this error.

    IOS 4.2.1 DOES NOT HAVE GSC.WILDCAT and anything that uses it WONT INSTALL VIA CYDIA.
    It will install and work fine if you install it via a DEB but CYDIA will always remove it when you install anything from it.
    Worked for me. You have to do it EXACTLY like in that picture. Letter to letter, pixel to pixel.

  13. #12
    Banned
    Join Date
    May 2008
    Location
    In the shadows
    Posts
    798
    Thanks
    120
    Thanked 74 Times in 47 Posts

    Quote Originally Posted by iEzhik View Post
    Worked for me. You have to do it EXACTLY like in that picture. Letter to letter, pixel to pixel.
    I just did, rebooted after installing a few apps from Cydia and it again locked up.

    I had a few DEBs in the autoinstall folder, I think they might've helped to the lockup.

    Will try again, this time not using the autoinstall folder.

  14. #13
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default It doesnt work!
    This solution does not work and it most probably will force you to restore your iPad. I have tried it thrice and at all times it works and allow you to install a dependent app like swirlysms for me. But once you reboot, you will not be able to get back to your ipad again, you have to restore.
    Last edited by adrusa; 11-25-2010 at 02:26 PM.

  15. #14
    Developer psilocybin's Avatar
    Join Date
    Sep 2008
    Location
    Kitchener, Ontario, Canada
    Posts
    205
    Thanks
    15
    Thanked 11 Times in 11 Posts

    gsc.wildcat a flag/register that tells iOS 4.0 an later devices how to handle opengles-2 graphics

    On an iPhone 3G/s itís disabled an this sets the Power VR chipset to do fullscreen antialiasing with a lower texture resolution

    On an iPad an iPhone 4 itís enabled an this disables the fullscreen antialiasing an sharpens textures for the higher res displays.

    If u enable it on a 3G it does nothing as the Power VR chipset only supports opengles-1 an wildcat is a opengles-2 extension

    If u enable it on a 3Gs it makes the textures look sharper on some games but does real bad mip mapping in the distance an also disables full screen antialiasing.

    If u disable it on an iPad or iPhone 4 it does the opposite it adds fullscreen antialiasing bit lowers texture sharpness.

  16. #15
    Banned
    Join Date
    May 2008
    Location
    In the shadows
    Posts
    798
    Thanks
    120
    Thanked 74 Times in 47 Posts

    So we now know what it does but it still doesn't help us as its still needed for some apps but kills the ipad if you enable it, or disable it, whatever.

    How do we fix it? Do we have to wait for the devs to release a new version of their app that doesn't need it?
    The so called fix above kills it so thats no good.

    As 4.2.1 is so buggy I'm back on 3.2.2 and its so happy now. iPad is again stable and working finally.

  17. #16
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,458
    Thanks
    562
    Thanked 4,750 Times in 1,210 Posts

    Quote Originally Posted by psilocybin View Post
    gsc.wildcat a flag/register that tells iOS 4.0 an later devices how to handle opengles-2 graphics
    that's completely false info that will break people's devices
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  18. #17
    What's Jailbreak?
    Join Date
    Feb 2011
    Location
    Elsinore, Denmark
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Really hope 4.3 will include a lot of fixes :i

  19. #18
    What's Jailbreak?
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yesterday I updated to 4.2.1 and used GP to jailbreak my iPad. Today after setting everything up, the only thing I was missing was iBlank, so tried installing it: missing dependency gsc.wildcat stuff. I then found this method of adding wildcat to the K48xxx.plist and made sure it looked exactly the same as all the other entries. I then did a respring because I thought that was enough, but it wasn't. Still the same error in Cydia.

    I then rebooted without any problems, went back in Cydia and everything was fine.

    The method works perfectly, so thanks!
    :-)

  20. #19
    Green Apple
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    6
    Thanked 5 Times in 5 Posts

    Anyone who reads this, and their iPad locks up... Dont despair! This actually happened to me when I tried to do it in iFile. My second attempt at doing this hack, I used iPhone Explorer on my computer, I copied the wifi entry above from edge to end, and just hit return and pasted it below wifi. then just turn that wifi into wildcat and walla. confirmed working and installing packages that required the gsc.wildcat.

    I was really hesitant to try again, but after some people saying it worked I figured what do I have to lose :P
    I am positive when I did it in iFile it LOOKED like everything was right on the money, but it locked me down.
    I figured the copy paste method would remove any errors, and it did.

  21. #20
    iPhoneaholic AKCHRIS's Avatar
    Join Date
    Mar 2009
    Location
    Anchorage, Alaska, United States
    Posts
    463
    Thanks
    22
    Thanked 14 Times in 12 Posts

    As far as I know..I've gotten this Same thing when I try an get Themes, since I'm not sure which themes will work on the iPad. But I'll wait until they make a Fix for it. I only ask because I WANT the Mac OX theme for the iPad..but..If I have too wait..I'll wait. I waited for Greenpois0n i can wait for a Patch for it.
    It is Not by our Hands that things Change, BUT rather our Interventions that change ourselves.


    Chris iPhone5 16GB(Evasion Jailbreak
    iPad Mini 16GB, Apple TV 3rd Gen
    )
    Mac Mini (2012 Model) Running Mavericks
    Cydia Account #895872

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts