Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem

  1. #1
    Default problem
    My Pad is jailbroken and run SBsettings and Winterboard, whenI start the pad none of the icons work, they start working again when I respring through SBsettings,

    Why is this,

    Please help.

    Thanks

  2. #2
    What's Jailbreak?
    Join Date
    May 2009
    Location
    iPhonelandia
    Posts
    16
    Thanks
    7
    Thanked 0 Times in 0 Posts

    I'm having the same problem too. My iPad is also jailbroken and run SBsettings and Winterboard, when I start the pad the difference from yours is that my homescreen looks like an iPhone vs the iPad. But all the icons work fine. Like you I have to respring through SBsettings. But that happened when I downloaded some theme packages from Cydia but I can't seem to remember which ones. So I just deleted them and still have the same problem. It would be nice if someone would help us.
    Attached Thumbnails Attached Thumbnails -ipad.png  

  3. #3
    Make sure you have springboard on

  4. #4
    Do you have both tvout2 and displayout installed? If so remove one of them. I had a similar problem until I uninstalled tvout2 (random troubleshooting decision). Haven't played with it further yet.

  5. #5
    Thanks guys, how do I switch Sprinboard on and off? I have not got tvout2 or displayout installed,

    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •