+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Errors with Jailbreakme - and suspected connection

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Hey all, I got my ipad today, with firmware 3.2.1. Obviously, I was rather exited, and went right to jailbreaking it after I got home. First - I noticed jailbreakeme.com
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Errors with Jailbreakme - and suspected connection
    Hey all,

    I got my ipad today, with firmware 3.2.1. Obviously, I was rather exited, and went right to jailbreaking it after I got home.

    First - I noticed jailbreakeme.com and jailbreakme.modmyi.com don't work at all - I get a "Not found (error to origin)" error.

    Then - I found that by adding "www." to jailbreakme.com I'd reach the site, but I'd get "Oops, file recieved was invalid."

    I also tried going straight to the pdf's, but that did nothing, just a blank page.

    after searching abit more, I think I found a connection: whatever is causing the "jailbreakme.com" without the "www" not to work, is causing the whole thing to fail, since the embedded urls are all either "jailbreakme.com" or "jailbreakme.modmyi.com" and not "www.jailbreakme.com". As a result, the installer wouldn't actually be downloaded, it wouldn't be found. instead, the file recieved would be "Not found (error to origin)".

    I'm not yet sure how to solve the issue, but I believe a few settings on the server can take care of it. I'm trying to find a client-side solution ATM.

    Any ideas?

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    there was an issue with the websites and all but JailbreakMe were down. tweet updates say they managed to fix all the bugs and it should be working now.
    Being an i can be a lot of pressure. you have to live right up to the small point.

  3. #3
    Green Apple deadfire55's Avatar
    Join Date
    Jun 2008
    Posts
    79
    Thanks
    3
    Thanked 4 Times in 3 Posts

    still not working...

  4. #4
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm still getting both errors... Thing is, with the www error, it is possible only some people have the problem. I've found it a lot among website creation forums.

    I'll keep searching for some solution on the client side.... Itmay be as simple as going to a location with another wireless network.
    Anyhow - I think that changing the addresses inside the .PDF(and other downloaded files) to include the www could solve the issue, but I haven't the slightes idea on how to do that, or if it was tried...

    It looks like now the original error is gone. The site itself doesn't load, but I was able to jailbreak via the /_/ directory.

    Cheers!
    Last edited by caladluin; 08-16-2010 at 11:07 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts