+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad Jailbreak Problems

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
I used jailbreakme.com to jailbreak my 3.2.1 iPad. At first everything was working fine. Then, when I rebooted, everything went weird. The display was acting more like the iPhone. Only
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Jan 2009
    Posts
    181
    Thanks
    2
    Thanked 23 Times in 12 Posts

    Default iPad Jailbreak Problems
    I used jailbreakme.com to jailbreak my 3.2.1 iPad. At first everything was working fine. Then, when I rebooted, everything went weird. The display was acting more like the iPhone. Only 4 rows of 4 apps on each screen, the dock was like the old iPhone one, and the dock itself only takes up the bottom left corner of the screen. Also, when I open Cydia, it feels up the screen, but the Tab Bar buttons won't work. Any ideas?

  2. #2
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,985
    Thanks
    388
    Thanked 1,138 Times in 888 Posts

    Do you have sbsettings installed?

  3. #3
    iPhone? More like MyPhone
    Join Date
    Jan 2009
    Posts
    181
    Thanks
    2
    Thanked 23 Times in 12 Posts

    Nope

    An update: I restored back to 3.2.1. Anything I should do differently when jb this time to not get problem last time? 64gb wifi only
    Last edited by spiderguy84; 08-06-2010 at 08:15 PM. Reason: Automerged Doublepost

  4. #4
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,985
    Thanks
    388
    Thanked 1,138 Times in 888 Posts

    Not sure. I just did the 3.2.1 jailbreakme on my wifi 16gb last weekend and didn't run into problems.

    Did you install anyhting or just do updates in Cydia core items?

  5. #5
    iPhone? More like MyPhone
    Join Date
    Jan 2009
    Posts
    181
    Thanks
    2
    Thanked 23 Times in 12 Posts

    I installed snes4iphone and the package it came with, openssh and then updated the essential upgrade and then it came up with a change for uikit

  6. #6
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,985
    Thanks
    388
    Thanked 1,138 Times in 888 Posts

    Try it without installing anything other than Cydia upgrade and essentail packages from it. If it runs fine and reboots fine then snes4iphone was the problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts