+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad JB Issue: Touch-screen is 'off' a bit

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
As the subject says, I have had this issue since day one of jailbreaking my iPad. I did a search, but had no idea what to search for keyboard-wise, so
...
  1. #1
    iPhone? More like MyPhone Kitsune's Avatar
    Join Date
    Sep 2007
    Location
    33.57, -86.75
    Posts
    265
    Thanks
    2
    Thanked 30 Times in 30 Posts

    Default iPad JB Issue: Touch-screen is 'off' a bit
    As the subject says, I have had this issue since day one of jailbreaking my iPad. I did a search, but had no idea what to search for keyboard-wise, so I gave up.

    Basically if you want to touch something that doesn't isn't very large, then you have to touch a little 'below' where you normally would. Otherwise it won't register the 'click' on the button/app/etc. It's not a big issue with things like icons and the keyboard, though it is still noticeable. It's more of an issue with links and smaller things.

    Anyone have this issue? If so, and it's widely known, /killthread.

  2. #2
    Green Apple jailwut wunnow's Avatar
    Join Date
    Feb 2008
    Posts
    78
    Thanks
    6
    Thanked 6 Times in 6 Posts

    It happens. Just respring and that should fix it. Did (does) for me. Not reboot, though that might work. Respring via SBSettings or I think there is an actual app in Cydia called respring.

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Uninstall OpenSSH

  4. #4
    Green Apple jailwut wunnow's Avatar
    Join Date
    Feb 2008
    Posts
    78
    Thanks
    6
    Thanked 6 Times in 6 Posts

    I have never uninstalled OpenSSH. And it the bug rarely shows up anyway. Respring will correct it.

  5. #5
    iPhone? More like MyPhone Kitsune's Avatar
    Join Date
    Sep 2007
    Location
    33.57, -86.75
    Posts
    265
    Thanks
    2
    Thanked 30 Times in 30 Posts

    Quote Originally Posted by jailwut wunnow View Post
    I have never uninstalled OpenSSH. And it the bug rarely shows up anyway. Respring will correct it.
    Respring does not correct it. I've been jailbroken since day one, so I have gone through numerous resprings, reboots, etc. Not saying it doesn't work for you, but it isn't a solution for me.

    I'll try the SSH bit, however. It's not like I use it often.

  6. #6
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by jailwut wunnow View Post
    I have never uninstalled OpenSSH. And it the bug rarely shows up anyway. Respring will correct it.
    Good for you. I'm telling you how to stop it ever happening, but if you are happy respringing then it's your life you're wasting.

  7. #7
    Green Apple jailwut wunnow's Avatar
    Join Date
    Feb 2008
    Posts
    78
    Thanks
    6
    Thanked 6 Times in 6 Posts

    Wow! All I said was I never uninstalled. The problem has only happened twice anyway. (Yes, I have been JB'd since day-1, too.) And four seconds to respring (8 total now) is wasting my life?! Wow! Next time something works for me and someone has a Q, I'll keep my mouth shut and let them figure out what works for them.

  8. #8
    iPhoneaholic flabyboy's Avatar
    Join Date
    May 2010
    Location
    Minnesota
    Posts
    320
    Thanks
    174
    Thanked 94 Times in 68 Posts

    I have had this problem as well. I can confirm a respring and reboot will not correct it. I will try removing OpenSSH. Has this worked for anybody else?

    I removed OpenSSH and it solved the problem. Apparently it is a known bug
    Last edited by flabyboy; 08-05-2010 at 07:38 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts