+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbreak worked, 2 strange coloured lines?

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
hi, hope someone can help , i have jailbroken my ipad 3g 64gb all ok , but when i reboot the device i get the balck screen with the apple
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default jailbreak worked, 2 strange coloured lines?
    hi,

    hope someone can help , i have jailbroken my ipad 3g 64gb all ok , but when i reboot the device i get the balck screen with the apple logo , the 2 strange multi coloured lines?

    anyone else have the same ?

    thanks

  2. #2
    Green Apple Hillsdale's Avatar
    Join Date
    Jul 2010
    Location
    Sask, Canada
    Posts
    74
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by patient0 View Post
    hi,

    hope someone can help , i have jailbroken my ipad 3g 64gb all ok , but when i reboot the device i get the balck screen with the apple logo , the 2 strange multi coloured lines?

    anyone else have the same ?

    thanks
    Im having the exact same problem, Can anyone help??
    - Hillsdale

  3. #3
    Green Apple
    Join Date
    Jun 2007
    Posts
    77
    Thanks
    4
    Thanked 3 Times in 3 Posts

    same here but I'm cool with it, small price just to have my v4 jailbroke.

  4. #4
    Green Apple
    Join Date
    May 2010
    Posts
    69
    Thanks
    10
    Thanked 3 Times in 3 Posts

    I'm having the same thing on my iphone4 but the jailbreak still works

  5. #5
    Green Apple Hillsdale's Avatar
    Join Date
    Jul 2010
    Location
    Sask, Canada
    Posts
    74
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Well yeah the jailbreak works but it doesnt boot up???? This is dumb I have no idea whats going on

    Here is a video I made showing the problem

    YouTube - iPad 3G (3.2.1) Jailbreakme ISSUE [Stuck at Apple logo]
    Last edited by Hillsdale; 08-02-2010 at 07:55 PM. Reason: Automerged Doublepost
    - Hillsdale

  6. #6
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    The lines are normal... just a side effect of how the jailbreak functions.

  7. #7
    Green Apple Hillsdale's Avatar
    Join Date
    Jul 2010
    Location
    Sask, Canada
    Posts
    74
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by Poseidon79 View Post
    The lines are normal... just a side effect of how the jailbreak functions.
    Its not the lines I'm worried about, But the fact I'm stuck at the Apple logo and cant get back booted up is the main problem. Has any of the Dev members said anything about this?
    - Hillsdale

  8. #8
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    There were early reports of iPad 3.2.1 having problems then comex loaded a different version.. or something... it's been all over Twitter today. Anyways.... you need to restore and try it again if you're in a boot loop. You may try a hard reset first though.

  9. #9
    Green Apple Hillsdale's Avatar
    Join Date
    Jul 2010
    Location
    Sask, Canada
    Posts
    74
    Thanks
    3
    Thanked 3 Times in 3 Posts

    A hard reset meaning home/ power button? Ive done that a few times and I was basically hooped. So Ive been forced to perform a complete Restore/ Re-Jailbreak. That is a pretty inconvenient task for a person who just enjoys a few perks of jailbreaking. I hope this isn't a major ongoing issue.
    - Hillsdale

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts