Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i Pad image & Carrier image gone

  1. #1
    Default i Pad image & Carrier image gone
    I haven't updated my firmware & I'm using i Tunes 9.2.0.61. Here's an image of how my i Pad originally looked


    All's I did was sync a movie Grown Ups over to i Pad & now my images are gone as pictured below. Some other weird stuff has been going on too, has anyone else had this happen to them or just me? any helpful info would be appreciated. Thanks

  2. #2
    Question: is it in Airplane mode? Also, have you done a hard reboot?
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  3. #3
    Default NO
    No it's not in airplane mode & I have rebooted it many times since. I don't see the difference between a reboot & a hard one except the hard one isn't good for the device

  4. #4
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    120
    Thanks
    8
    Thanked 3 Times in 2 Posts

    Mine is doing the same thing however I only have the wifi version. Everytime I turn the iPad off I loose the wifi signal bars. I believe it is a problem with SBSettings. The way I get it back is to open up SBsettings and respring.

    Give that a try and let us know how you go.

  5. #5
    Default Nothing Going
    I did but nothing happened, I still have the same issue. Thank you for trying to help your time & info, I just hope it will help someone else having this issue

  6. #6
    Here's the thing, in the second SS, there neither carrier logo, nor signal bars. This is indicative that cellular data is off. Is it not? If you turn off Wifi are you still able to go online? If so then get iFile from Cydia, and navigate to the Springboard.app folder, it is in /System/Library/CoreServices/ . look for your signal bars, are they there? Also, go to the carrier info directory, in /User/Library/ and see if your image is in there. Get SBSettings and go into the power options and choose Safe Mode, do you at least get the native images? Being that it says "iPad" in the second SS, it tells me that either you are in airplane mode, or you did something to trick your ipad into thinking that it is a wifi only model. I know that the 3G ipad doesn't actually have "iPad" in the corner when airplane mode is on, but I put a package in cydia that allows that, so that's why I suggest that.
    Last edited by Imahottguy; 07-25-2010 at 05:23 PM.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  7. #7
    Default Thanks
    Yeah thanks Imahottguy, it was because I had turned off edge in SBSettings. Thanks for your time & helpful info which solved my problem because of my own ignorance...DOH...silly me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •