+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi issues after jailbreaking with spirit

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
mythamp what setting did you change to get around this problem? I notice this happening very often normally after using an app such as a game. I got this problem
...
  1. #21
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    mythamp what setting did you change to get around this problem?
    I notice this happening very often normally after using an app such as a game. I got this problem with both my phone and ipad.

  2. #22
    iPhone? More like MyPhone jamriman's Avatar
    Join Date
    Mar 2008
    Posts
    183
    Thanks
    46
    Thanked 2 Times in 2 Posts

    Problem solved!! For me anyhow. Go in to router settings 192.168.1 if using WEP change to WA or WA2. Change channel setting from automatic to 1,6 etc. I chose 1. Viola problem solved. No longer forgets password. Hope this helps.

  3. #23
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts

    I have a ipad wifi and 3g both jail broken with Spirit running SBsettings, OpenSSH, Backgrounder and Circuitous. The only wifi issues I had were occasional wifi icon disappearing but still connected. Respringing fixes it. Haven't had the issue in over week so it my be fixed. My Routers are Buffalo WHRG54S and a WRT54G-TM both running DDWRT.

    My iphone 3gs has a terrible time Airlink AR670Ws. It will connect for 3 minutes and then stop all interent activity even though the phone and the router claim they are still associated with each other, WEP, WAP, WAP2 doen't matter if I turn off encryption I have no issues. So if you are having wifi problems you may want to go somewhere with a different router and see if it works.

    FYI, the latest Backgrounder seems a little flakey and crashes on my ipads. I rolled back to a previous version by going to the iphone-backgrounder Google code page and downloading a previous version that work well for me. I uninstalled the new version, I used ifile to transfer the file over using webinterface and then ran it from ifile using the installer. You could use WinSCP/SSH to tranfer and run the install too.

  4. #24
    iPhone? More like MyPhone
    Join Date
    Jun 2010
    Posts
    121
    Thanks
    81
    Thanked 6 Times in 6 Posts

    It worked perfectly for me while jailbreaking with spirit, i can't tell what problem your having.

  5. #25
    iPhone? More like MyPhone jamriman's Avatar
    Join Date
    Mar 2008
    Posts
    183
    Thanks
    46
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Shishir G View Post
    It worked perfectly for me while jailbreaking with spirit, i can't tell what problem your having.
    Might be my verizon router issue then.

  6. #26
    Green Apple crazyalaa's Avatar
    Join Date
    Apr 2010
    Location
    Abu Dhabi, UAE
    Posts
    45
    Thanks
    2
    Thanked 2 Times in 2 Posts

    I can't take this problem anymore, it is driving me crazy. I don't have anything installed except makeitmine and the wifi still has many problems. In the middle of surfing the web it suddenly forgets the password??!!

    Anyone can help us?

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts