+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone connects to Wifi, and iPad does not!

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
Hope there is an answer or solution somewhere out here I have a JB iPad and a JB iPhone 3GS. If I use MiWi with the 3GS, my iPad connects
...
  1. #1
    Green Apple
    Join Date
    May 2009
    Location
    Somewhere in Kyrgyzstan
    Posts
    58
    Thanks
    8
    Thanked 5 Times in 4 Posts

    Default iPhone connects to Wifi, and iPad does not!
    Hope there is an answer or solution somewhere out here I have a JB iPad and a JB iPhone 3GS. If I use MiWi with the 3GS, my iPad connects to it without issues. If I use my Vista Ad-Hoc, my 3GS connects without issue to it. If I try to connect my iPad which has the same settings as my 3GS to the ad-hoc, it will not connect. I am losing my hair from all my head scratching when trying to figure this out over the last few days. I have searched the entire web for a solution, and the ones out there do not work. Anyone else having this issue?? I have tried hard reset as well as every other ad-hoc configuration I can find. Again, my iPhone connects to the same network without issue with the same settings. Why can't my iPad do the same?? Thx

  2. #2
    Green Apple
    Join Date
    May 2009
    Location
    Somewhere in Kyrgyzstan
    Posts
    58
    Thanks
    8
    Thanked 5 Times in 4 Posts

    Guess no one else is having this problem, or there is no known solution

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts