+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi signal bars missing...?

is a discussion within the

iPad Jailbreaking

forums, a part of the

General iPad

section;
I noticed this just yesterday where my wifi signal bars are just...missing. I'm not sure what happened to them but I am in fact connected and able to go online.
...
  1. #1
    Green Apple
    Join Date
    May 2008
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Wifi signal bars missing...?
    I noticed this just yesterday where my wifi signal bars are just...missing. I'm not sure what happened to them but I am in fact connected and able to go online. In fact I'm typing this while on my iPad. Anyone know how to get them to show again?

  2. #2
    Green Apple
    Join Date
    Jun 2008
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post
    happened to me as well, hold down the lock and home button until the apple logo shows up and it'll fix that

  3. #3
    Green Apple
    Join Date
    May 2008
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Already tried. Still not show D:

    Guess it does work. Lol donna why it wasn't before
    Last edited by CsSxPlay3r; 05-05-2010 at 09:31 PM. Reason: Automerged Doublepost

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    go in cydia and dl respring it will take came for of that and bring your wifi bars back.

  5. The Following User Says Thank You to Paulshaqz For This Useful Post:

    salem2196 (05-07-2010)

  6. #5
    Green Apple CStap's Avatar
    Join Date
    Aug 2007
    Posts
    35
    Thanks
    8
    Thanked 1 Time in 1 Post
    This happened to me briefly after installing the new SBSettings..after two resprings and a soft reset they came back...weird

  7. #6
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    277
    Thanks
    10
    Thanked 29 Times in 21 Posts

    Had this happen to me too. After the installing every thing the wifi bars were fine, then this morning they where gone, did a respring and they came back.

  8. #7
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    This happens when you install openssh. Uninstall it, reboot once or twice and the bars will come back aswell as the google Maps Location Service which is Not working on your device (unless its a 3G Model) right now.

  9. The Following User Says Thank You to noreason4 For This Useful Post:

    CStap (05-06-2010)

  10. #8
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah, i Hate to double post but anyways, I mentioned this in another persons thread talking about Wi-Fi problems and my solution to this was resetting Spring Board and doing a full reset. This happens occasionally after I install some apps or if I turn off the Wi-Fi and turn it back on, sometimes it's missing.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts