Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Spirit requires itunes 9 to function :(

  1. #1
    Default Spirit requires itunes 9 to function :(
    I am on itunes 9.1.0.79
    not working getting the same error message !
    I am on win 7 and running spirit in win 98 compatibility mode !

    OK
    Tried with another machine running win xp and itunes 9.0.1.8
    and success
    Last edited by shaileshashar; 05-02-2010 at 11:09 PM.

  2. #2
    I got the error first with iTunes 9.1.0 and now with iTunes 9.1.1, I do the same tried with another machine running win xp, the problem is iTunes 64 bits in Windows 7?

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    0
    Thanked 2 Times in 1 Post
    And I got the error with 9.1.1, then downgraded to 9.0.3 and still got the error

    Okay what the hell... I'm running XP, I downgraded to 9.0.1.8, and it still gives me the same error whether or not I run in compatibility mode or not!!! I just lost my 200 cydia apps and 200 itunes apps for nothing.
    Last edited by TheNuge; 05-03-2010 at 09:17 AM. Reason: Automerged Doublepost

  4. #4
    Same issue here!!! I am just going to have to use someones computer to try again,,.that's all there is to it...gettin real frustrated

  5. #5
    I had that problem as I had changed Spirit to run under Win 98 compatibility as everyone was recommending, then I undid that and it worked fine.

  6. #6
    Default Fix
    Copy it into your new version of iTunes folder and then run it.

  7. #7
    Green Apple femibrim's Avatar
    Join Date
    Mar 2010
    Location
    Gainesville, FL (The Swamp, only Gators get out ALIVE!!)
    Posts
    75
    Thanks
    13
    Thanked 3 Times in 2 Posts

    go here
    Spirit Jailbreak Problem

    read and download....... :-)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •