+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ipad 2 Power/Sleep/Wake Button Powers Down But Can't Sleep

is a discussion within the

iPad Hardware

forums, a part of the

General iPad

section;
Hi, I am hoping someone can help me with this issue, or if they have ever seen a similar issue. I bought a used Ipad 2 recently and noticed the
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ipad 2 Power/Sleep/Wake Button Powers Down But Can't Sleep
    Hi,

    I am hoping someone can help me with this issue, or if they have ever seen a similar issue. I bought a used Ipad 2 recently and noticed the power/sleep/wake button allows me to power down the Ipad, but I am not able to put it in sleep/standby mode. I was able to do a reset by holding down the home and power button, but no luck putting the Ipad in standby mode. Because I am able to power down, doesn't that mean the button is actually working? Is there something in the software that recognizes it has a single click versus a hold down? I tried restoring via itunes with no luck either. I am right now relying on the auto lock feature to put it in sleep mode, but was curious if anyone had seen this issue before. I am currently running IOS 6.1.

    Thanks.

  2. #2
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Just updated to 6.1.2 and issue is still there. I can verify it's software related because I tried both using the assistive touch lock screen function as well as 'Activator' sleep button feature through cydia and there is no response.

  3. #3
    Green Apple
    Join Date
    Sep 2009
    Posts
    35
    Thanks
    4
    Thanked 0 Times in 0 Posts

    I have the same problem /: no luck yet even after restoring it a few times

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts