Hi

I am new to the forum and new to jailbreaking so I apologise if I am asking any stupid questions but I feel I have exhausted all options and now need some help

I have recently jailbroke my iPad 1st Gen after the whole fiasco with not being able to update to iOS 6 - after the JB my Sky Go app (which I use on a daily basis) stopped working stating it could not be used on a jailbroken device (apologies I am not sure of the actual message I received).

I was checking different forums and it advised I needed xCon - I downloaded this but the problem has persisted

I have Sky Go 2.3.0 on my iPad.

I was also advised to get xCon Alias but other users have stated that this has no effect on Sky Go.

If anyone can help me I would be very grateful

Thanks
Sara