+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi 5.5 for iPad2, wifi hotspot drop!

is a discussion within the

iPad Apps

forums, a part of the

General iPad

section;
Recently using MyWi5.5 under iPad2 (iOS 5.0.1) to share the connection to iPhone (iOS 5.0.1) Encounter following issues: 1. After turning on the Wifi HotSpot in iPad2, the SSID broadcast
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default MyWi 5.5 for iPad2, wifi hotspot drop!
    Recently using MyWi5.5 under iPad2 (iOS 5.0.1) to share the connection to iPhone (iOS 5.0.1)

    Encounter following issues:

    1. After turning on the Wifi HotSpot in iPad2, the SSID broadcast for less than 1 min and then it's no longer visible unless restarting the Wifi HotSpot. Although when connected to it in time, still able to use, but not able to reconnect after as the SSID is no longer visible.

    2. The on Demand simply doesn't work for iPad2 as a server, it has been keep waiting devices to connect even though my iPhone has selected that for connection.

    Anyone experiencing similar situations or actually knows some tweaks / ways to solve the above stuff ?

    Just paid 20 but found that what i want doesn't really work as it states~~

  2. #2
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by vinclys View Post
    Recently using MyWi5.5 under iPad2 (iOS 5.0.1) to share the connection to iPhone (iOS 5.0.1)

    Encounter following issues:

    1. After turning on the Wifi HotSpot in iPad2, the SSID broadcast for less than 1 min and then it's no longer visible unless restarting the Wifi HotSpot. Although when connected to it in time, still able to use, but not able to reconnect after as the SSID is no longer visible.

    2. The on Demand simply doesn't work for iPad2 as a server, it has been keep waiting devices to connect even though my iPhone has selected that for connection.

    Anyone experiencing similar situations or actually knows some tweaks / ways to solve the above stuff ?

    Just paid 20 but found that what i want doesn't really work as it states~~
    Same here dude. Intelliborn please do something!

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    You got both issues as well? Luckily I didn't pay for onDemand for the moment as it is not working anyway

  4. #4
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I got the same problem for the first one. Is onDemand useful?

    Initially I thought it was the telco restricting the tether. After doing some searching on the forums, confirmed that it is MyWi buggy

  5. #5
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm not sure what the issue is that you are having since I upgraded my iPhone and iPad to iOS 5.1.1 the in demand has been working. It is easier and faster to just us mywi wifi broadcast then the once and but it works. I'm using it to look at the forums and reply. Try to update the mywi software.

  6. #6
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i've got the same problem but i have install the app for wifi that boost my wifi lans power..before it was drooping it now it inst drooping

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts