Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Not working after updating for Intellishared v4.3.7

  1. #21
    Quote Originally Posted by metaserph View Post
    I also have IS 4.4.1 and IS 4.42 installed but I have no issues, both are working fine.
    Even when using a 4digit passcode ?

    Did a short passcode test:
    - activated passcode
    - IS & mail worked
    - rebooted
    - IS & mail didn't work
    - deactivated passcode
    - IS & mail didn't work
    - rebooted
    - IS & mail worked
    Last edited by intellifan; 07-19-2010 at 07:52 AM. Reason: Automerged Doublepost

  2. #22
    It's weird that the issue targets 3G 4.0+ only. we're working on it.
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  3. The Following User Says Thank You to skeels For This Useful Post:

    intellifan (07-26-2010)

  4. #23
    Hi psuskeels,

    thanks for the update ! That's weird indeed! Thanks for working on this issue as passcode is quite important for me.

    Best regards,
    Felix

  5. #24
    Hi there

    I am also having problems with intelliscreen. I am unable to get the mail showing on the lock screen.

    iPhone 3Gs 3.1.3
    Intellishared 4.4.2 (installed using Rock)
    Intelliscreen 4.4.1 (installed usign Rock)

    I tried to reinstall instelliscreen and intellishared but no luck.
    Also removed both application en installed them again, but still e-mail not showing

    Any help would be greatly appreciated

  6. #25
    i cant get the lockscreen to stop flashing. I turned off flash in quicklert view and reboot and even reinstalled and it still flashes.

    It didnt start flashing until i started customizing the settings.

    im on a iphone 4 running latest IS
    Last edited by tellytel; 08-01-2010 at 09:54 PM.

  7. #26
    Hi psuskeels,

    thanks a lot for the Intellishared update 4.4.4. Since this version all my problems are gone

    Great work!
    Best regards, Felix

  8. #27
    I'm having problem with intelliscreen: when active I can't see attachments in mail because it crash when I try to open any.
    How can I solve this issue?
    I've an iPhone 3Gs with os 4.0.1 jailbreaked. And I've the latest Intelliscreen version (4.4.1) and the latest intellishared version (4.4.7).
    Last edited by HJS1974; 08-09-2010 at 08:35 AM.

  9. #28
    @HJS1974, I'm having the exact same problem with mail attachments. iphone 4, os 4.0.1 jailbreaked. intelliscreen 4.4.1 and intellishared 4.4.7

    i find it ironic that the release notes for intellishared 4.4.7 state that there is a "Fix for Mail Attachments" but it seems as if the opposite is true: 4.4.7 breaks the ability to retrieve a mail attachment (a .wav audio attachment in my case)

  10. #29
    I have a separate problem with Intellishared. Since updating to iOS4, my IntelliAlert statusbar icons are now appearing between my battery bar icon and the battery percent. This is just a minor annoyance for me, but I've turned them off for now. Would like them to return to the left of the Battery percent.

  11. #30
    Quote Originally Posted by bradyr View Post
    @HJS1974, I'm having the exact same problem with mail attachments. iphone 4, os 4.0.1 jailbreaked. intelliscreen 4.4.1 and intellishared 4.4.7

    i find it ironic that the release notes for intellishared 4.4.7 state that there is a "Fix for Mail Attachments" but it seems as if the opposite is true: 4.4.7 breaks the ability to retrieve a mail attachment (a .wav audio attachment in my case)
    Today IntelliBorn had release a new update for intellishared (4.4.8). This update solve all my problem with intelliscreen and mail attachment.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •