Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird bug.

  1. #1
    Default Weird bug.
    This is strange. I've done this process already 4 times and cydias still tells me there's an update to Intelliscreen, same version I already have installed. Even updating from Cydia does not remove the "update" badge from Cydia. In addition, I can call up Intelliscreen from any app window or and springboard page by double-tapping the status bar, which could be a pretty cool gesture but I suspect this is not the case. I was beta testing ProSwitcher from Ryan Petrich which requires a beta libActivator to function. I have since removed both the libActivator and ProSwitcher, rebooted but the bug remains.

  2. #2
    Quote Originally Posted by metaserph View Post
    This is strange. I've done this process already 4 times and cydias still tells me there's an update to Intelliscreen, same version I already have installed. Even updating from Cydia does not remove the "update" badge from Cydia. In addition, I can call up Intelliscreen from any app window or and springboard page by double-tapping the status bar, which could be a pretty cool gesture but I suspect this is not the case. I was beta testing ProSwitcher from Ryan Petrich which requires a beta libActivator to function. I have since removed both the libActivator and ProSwitcher, rebooted but the bug remains.
    Same here!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •