+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error With the installer

is a discussion within the

Installer Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
I updated the installer and i couldnt after that use it. as soon as i'm in the application it kicks me out so i re-downgraded to 1.1.1 ,jail break it
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Error With the installer
    I updated the installer and i couldnt after that use it.
    as soon as i'm in the application it kicks me out so i re-downgraded to 1.1.1 ,jail break it and i wanted to install the tweaks of 1.1.1 to upgrade to 1.1.2 but the installer can't be updated , it tells me error with the package size.
    does any one have a clue what should i do ? please need help
    Last edited by tsbitar; 01-22-2008 at 08:01 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts