+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer suddenly not working anymore for me

is a discussion within the

Installer Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
Originally Posted by cren110 I had the white screen problem with installer last night and it drove me nuts so i sat there and tried stuff until i was able
...
  1. #21
    iPhone? More like MyPhone straightryder's Avatar
    Join Date
    Oct 2007
    Location
    Planet Earth
    Posts
    201
    Thanks
    28
    Thanked 26 Times in 20 Posts

    Quote Originally Posted by cren110 View Post
    I had the white screen problem with installer last night and it drove me nuts so i sat there and tried stuff until i was able to fix it. One thing I noticed is that every time it did this, there would be a new entry in the /var/logs/CrashReporter folder which seems to contain crash information. Reading those files might help, but mine didn't help too much, but their presence confirmed that installer was crashing. If you have these crash files and new ones appear when you run installer, you might have the same problem as me. I fixed my problem by going to /var/mobile/Library/Installer and renaming RemotePackages.plist to RemotePackages.plist.old and when I ran installer it regenerated that file. It looks like something got corrupted in it. I actually did that with all the files in that folder, but it seems like that 1 file was the one that needed to be changed. Hope this helps!
    I'm on 1.1.2 and did what he said, changed it to "RemotePackages.plist.old" and it worked for me...

  2. #22
    Green Apple
    Join Date
    Mar 2008
    Posts
    66
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Smile Back from the dead
    ... man ... you saved my life, WORKS GREAT, INSTALLER IS BACK FROM THE DEAD !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  3. #23
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    i downloaded the newest installer from the downloads and dragged into my apps folder on my iphone, now installer wont open. i tried looking for the var/mobile/Library/Installer folder but it doesnt exist!! what else can i try?

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts