+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I can't install 4.3

is a discussion within the

Installation

forums, a part of the

OS X 86

section;
I downloaded the new software 4.3 and went to install it. It said I had new purchases and need to transfer them so I said ok. It extracted software and
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default I can't install 4.3
    I downloaded the new software 4.3 and went to install it. It said I had new purchases and need to transfer them so I said ok. It extracted software and then an error message came up saying it couldn't be backed up and it stopped. I have a 4th generation jailbroken iPod touch running 4.1 currently.

  2. #2
    My iPhone is a Part of Me Rob2G's Avatar
    Join Date
    Oct 2007
    Location
    San Luis Obispo, CA
    Posts
    604
    Thanks
    138
    Thanked 145 Times in 75 Posts

    Do you have any cracked apps on your ipod? If you do get rid of them then try to restore to 4.3 using recovery mode, if that fails try DFU
    [SIGPIC]

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yah I got it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts