Page 7 of 9 FirstFirst ... 56789 LastLast
Results 121 to 140 of 164

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Asus 1005HAB Netbook Hackintosh Guide

  1. #121
    Haha, awesome! Glad I could help ya. I'm sure it was something with installing that update and kexts.

    And yes, I to have that problem with the little screen and big windows. Which I researched myself and could not find a little fix. Try auto-hiding your dock. Sometimes it works but with bigger windows, .

    You know what? I think I'm going to try the "tri-boot". I'm downloading Linux Mint for online banking and what not. So, instead of installing it virtually on my desktop, I'm going to tri boot. IF I can get it to work, I will revise my Dual Boot guide.
    Last edited by eightydee; 04-17-2011 at 09:50 PM.
    --Despite all my rage, I'm still just a rat in a cage--

  2. #122
    Quote Originally Posted by eightydee View Post
    Haha, awesome! Glad I could help ya. I'm sure it was something with installing that update and kexts.

    And yes, I to have that problem with the little screen and big windows. Which I researched myself and could not find a little fix. Try auto-hiding your dock. Sometimes it works but with bigger windows, .
    Yeah I've done that. One quick fix type solution is better touch tool. Its a great piece of software on a real Mac, but for the HackBook it really only has one purpose. It has window snapping, like that in Windows 7. It resizes your windows to fit the screen, but does not work with all windows.

  3. #123
    Default I am stuck upgrading to 10.6.5 Please help!
    Hi guys,

    First of all, many thanks for your hard work and effort.

    I got my new asus 1005hab and installed 10.6.4 and everything was working great except for the internal mic. So, today, I decided to instal 10.6.5 hoping that it would fix the mic issue.

    I followed the instructions: I downloaded the kit, and the 10.6.5 update.

    I ran the update and it went through fine (I did not click restart). Then I copied the mach kernel from the kit to the desktop (it is named: mac_kernel_atom)

    Then I proceeded to run terminal, typed: sudo -s, entered pass, cd /, but wen I typed mv mach_kernel mach_kernel 1062 I get bash-3.2# for every command I entered. Once I got to the last command chown 0:0 mach_kernel, I got bash-3.2# again and when I clicked restart is when my nightmare began.

    Everything is messed up. The desktop and icons are all stretched (I assume something to do with the display settings), usb ports do not work, sd card reader will not work, and the list goes on and on......

    Where can I go from here? I am a little lost and I would appreciate your help!
    Thanks

    So, i tried to run the pfix, rebooted and then it booted up and it says it cannot find the mach kernel and I cannot go beyond the MyHack login desktop.

    Do I have to start from scratch again? I mean, back to square 1 (instal everything all over again)? or is there a way to revert back

    I forgot to mention that when I typed mv mach_kernel mach_kernel_1062 I got the line:
    mv: mach_kernel: No such file or directory

    UPDATE #1

    OK, I was able to boot up with a USB drive that had MAC OS X installed. There are a couple of things I would like to mention (honestly, I do not know if it makes a difference because I don't realy know much, other that the fact that I am stuck).

    When I ran 13MX's guide to update to v10.6.5, I did exactly what was mentioned (downloaded those 3 files posted). Then, when I launched terminal and typed: mv mac_kernel mach_kernel_1062, I needed to put an additional space and a forward slash, kind of like this: mv mac_kernel mach_kernel_1062 /
    If I did not do that, then I would get an error saying not such file or directory. But when I added the space and /, then I got the message saying something like the file already existed and could not rename it.

    Anyway, there is got to be something I am overlooking because I was easyly able to get v10.6 and v10.6.4 without a problem.

    13mx, are your files outdated? Am I missing anything? Why do I need to download the mach kernel atom file if it is already in your Kit (I did what you said but it is not working).

    Your help is appreciated. Thanks

    BTW, the reason why I still cannot boot up normally is because I am missing a kernel. I am not sure which one, though
    Last edited by tostito head; 04-24-2011 at 08:35 PM. Reason: Automerged Doublepost

  4. #124
    Aww, you did the same thing I did the first time. A little typo. Yea all of his files are updated, I checked. When you install 6.6 and you reboot and it looks "stretched" you need to install those kexts you backed up with kext helper than run pfix and reboot. Than it'll return back to normal.

    Hope this helps!


    Sent from my iPhone using ModMyi
    --Despite all my rage, I'm still just a rat in a cage--

  5. #125
    Hi

    Thanks for your reply. I was trying to instal 10.6.5 and I got kernel errors. Anyway, after trying all day, I am starting back from the very beginning.

    with 10.6.4 only my internal mic did not work. How is it with 10.6.5? Does everything work?

    By the way, in case anyone wonders, while I had 10.6.4 installed, I was able to use iWork '09, iLife '09, MS Office for mac 2011, VMWare Fusion with Windows 7 (W7 was a little slow but it worked perfectly).

    I am taking a different approach this time, I am creating two partitions (the second one FAT32 with 20GB for Windows). Perhaps the dual boot will work better.

    Thanks!

  6. #126
    6.6 everything works very well. With a two gig stick of ram. Your running vm on a netbook? Follow my guide for a dual boot and soon tri boot.


    Sent from my iPhone using ModMyi
    --Despite all my rage, I'm still just a rat in a cage--

  7. #127
    Quote Originally Posted by eightydee View Post
    6.6 everything works very well. With a two gig stick of ram. Your running vm on a netbook? Follow my guide for a dual boot and soon tri boot.


    Sent from my iPhone using ModMyi
    Can I go from 10.6.0 straight to 10.6.6 w/o doing gradual updates?

  8. #128
    Yep! Just follow the steps I posted on page 6 then do the updates. Do NOT do the 10.6.7 update. All the other updates for iTunes, airport, and safari and others like that are fine.


    Sent from my iPhone using ModMyi
    --Despite all my rage, I'm still just a rat in a cage--

  9. #129
    Thanks!
    Btw, where is your guide about installing other OS?

    Alright, I updated SL to 10.6.5 I must say I ran into the same problem RONZ077 on page six and did what he suggested (changing name by adding -1).

    However, my internal mic still does not work. Is there a kext for the internal mic?

    Regarding the W7 oS, this is the one guide you mentioned before about instaling Win, right?
    Dual Boot Hackintosh with Windows 7

    So, I assume there is no way to instal Win7 directly without doing the steps you outlined if I own a retail copy of W7?

    Thanks
    Last edited by tostito head; 04-25-2011 at 12:51 PM. Reason: Automerged Doublepost

  10. #130
    I tried installing ubuntu 11.04. Don't do that...

    Not only did it fail to install MULTIPLE times, it f*cked everything up and I had to start from square one again.

  11. #131
    Yea, I could have told you that. Take a look at THIS. I was holding off on showing you this because I couldn't find a way to fix it. :/ When I tried to tri-boot, I installed Mac than Windows via my guide. Than tried to install Linux Mint and I think I mistakingly formated Windows partition to ext 4. Oops One day I will go threw and get this thing to work. I tend to have a very... persistent personality.

    @tostito head:
    Yea, That's the easiest way to do it. What that website I posted was about is to lose the Windows Boot Loader and use Chameleon. But the issue is when you flag the Mac partition as active, Windows gets lost and you get a boot error. Which I have been searching forums for the issue for and even Windows people have no clue about. :/ Really considering buying a iMac.
    --Despite all my rage, I'm still just a rat in a cage--

  12. #132
    Quote Originally Posted by eightydee View Post
    Yea, I could have told you that. Take a look at THIS. I was holding off on showing you this because I couldn't find a way to fix it. :/ When I tried to tri-boot, I installed Mac than Windows via my guide. Than tried to install Linux Mint and I think I mistakingly formated Windows partition to ext 4. Oops One day I will go threw and get this thing to work. I tend to have a very... persistent personality.

    @tostito head:
    Yea, That's the easiest way to do it. What that website I posted was about is to lose the Windows Boot Loader and use Chameleon. But the issue is when you flag the Mac partition as active, Windows gets lost and you get a boot error. Which I have been searching forums for the issue for and even Windows people have no clue about. :/ Really considering buying a iMac.
    GAH! So frustrated! Can't get hackintosh to boot without the usb drive! What should I do? I already tried reinstalling the coop da ville kit.

    If I downloaded the lasted version of chameleon from the myHack website would that fix it?
    Last edited by magic8ball88; 04-30-2011 at 07:06 PM. Reason: Automerged Doublepost

  13. #133
    eightydee,

    Does your internal mic and camera work under Mac OS X with skype? Mine does not, even when I go to preferences, audio I can see that the mic does not respond.

    Is there a kext I should try installing? Thanks!

    Quote Originally Posted by magic8ball88 View Post
    GAH! So frustrated! Can't get hackintosh to boot without the usb drive! What should I do? I already tried reinstalling the coop da ville kit.

    If I downloaded the lasted version of chameleon from the myHack website would that fix it?
    I had the same issue and I ended up reinstalling the WinXP on the netbook (use the recovery CD with an external reader). Once that was done, I started from the very beginning. It took a while but it fixed my issue correctly. Good luck!
    Last edited by tostito head; 05-01-2011 at 01:41 PM. Reason: Automerged Doublepost

  14. #134
    I got hackintosh working again. Not sure what fixed it, but the first time I installed it (when it worked) I didn't install rosetta or quicktime (ooops lol just skipped past the customize button on accident, didn't realize I was suppose to until I came back here for help) and the first time I used the custom theme. When I went back and re-did it (twice) I installed those two components and didn't install the theme because I prefer the default one. I installed it (for the forth time) and did it exactly the same as the first time (blew right past the customize button on accident lol) and now it works.

    Time to f*ck it up and upgrade to 10.6.6!

  15. #135
    glad you got it to work again. If you get the mic to work as well as the cam with skype, please let mek now what you did (mine does not work)

  16. #136
    Quote Originally Posted by tostito head View Post
    glad you got it to work again. If you get the mic to work as well as the cam with skype, please let mek now what you did (mine does not work)
    I never use the mic/webcam on my mac so I have to ask, what app would I use to test the mic lol. I'll test Skype later, going to put Windows 7 on in a minute.

  17. #137
    I am trying to use skype but no luck getting it to work. On the other hand, skype works flawlessly on windows 7 I got installed on the netbook

  18. #138
    Quote Originally Posted by tostito head View Post
    I am trying to use skype but no luck getting it to work. On the other hand, skype works flawlessly on windows 7 I got installed on the netbook
    I'll try it tomorrow. I'm clocking out. Time for nigh nigh.

  19. #139
    Great guide! I've got 10.6.0 successfully on the netbook 1005hab. Quick question. How can I fix the sleep/wake problem? Does the 10.6.4 update fix this? Right now if I close the lid, and open it back up - nothing happens. Im forced to restart computer by holding the power button.

    Any help would be awesome!

    Thank you!
    Last edited by acura11; 05-07-2011 at 04:07 PM.

  20. #140
    Default Update
    Hi guys... I've a simple question... In order to update my hackintosh at 10.6.6 or newer i can use the 10.6.5 update guide or there's a different way to update? Excuse-me for my english but I'm italian... thanks a lot!

Page 7 of 9 FirstFirst ... 56789 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •