+ Reply
Page 2 of 9 FirstFirst 1234 ... LastLast
Results 21 to 40 of 163

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Asus 1005HAB Netbook Hackintosh Guide

is a discussion within the

Installation

forums, a part of the

OS X 86

section;
The thing I noticed differently from your BIOS is your core version. Mine is 1203. Now, I'm not 100% sure but that could be it. I have read somewhere that
...
  1. #21
    Green Apple eightydee's Avatar
    Join Date
    Dec 2010
    Location
    Minnesota
    Posts
    77
    Thanks
    3
    Thanked 8 Times in 6 Posts

    The thing I noticed differently from your BIOS is your core version. Mine is 1203. Now, I'm not 100% sure but that could be it. I have read somewhere that it has to be 12**. I mean, someone correctly if I'm wrong, please, but when did you get the HAB? I'm also not 100% sure but it MIGHT be possible to downgrade your BIOS but very risky. I'm sure there is a way to install it, just have to take a different approach. :/

  2. #22
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Got it from BB this past weekend. Busy this week, but will keep working this weekend to see if it will work.

  3. #23
    Green Apple eightydee's Avatar
    Join Date
    Dec 2010
    Location
    Minnesota
    Posts
    77
    Thanks
    3
    Thanked 8 Times in 6 Posts

    Alright dude. I'll look around and see if theres a way around it.

  4. #24
    What's Jailbreak?
    Join Date
    Dec 2010
    Location
    Hants, UK
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Mic
    To get the mic working, you have to select option 2 in Voodoo HDA, then change the recording level, mid way was enough for me. Now that's sorted and the new wireless card is installed, I'm a very happy man!

    I just hope the patched kernels keep coming with the updates, it's nice having this in sync with my mac using MobileMe.

    Does anyone know a way of syncing other files between macs for free? I'd like to have my music on here but can't be doing with having to mess about on itunes twice, so unnecessary!

    EDIT(again) - Found it, there's a free app called sync folders

    http://www.apple.com/downloads/macos...ncfolders.html
    Last edited by DrunkenMenace; 12-14-2010 at 02:53 PM. Reason: found the answer

  5. #25
    Green Apple eightydee's Avatar
    Join Date
    Dec 2010
    Location
    Minnesota
    Posts
    77
    Thanks
    3
    Thanked 8 Times in 6 Posts

    Damn that's sweet! I used Dropbox to sync with all my computers, even iPhone. But your limited to to so many gigs otherwise you would have to pay.

    The thing with the mic is that, it doesn't want to save my config. :/ I reinstalled but I guess it's not a big deal. Everything is running sweet. Really considering a bigger hard drive. Check out Seagate Momentus XT.... Fastest hard drive that's not an SSD. 120 bucks on newegg for 500 gig.

    Newegg.com - Seagate Momentus XT ST95005620AS 500GB 7200 RPM 32MB Cache 2.5" SATA 3.0Gb/s with NCQ Solid State Hybrid Drive -Bare Drive

    The reviews are iffy though :/ Might just stick with a WD, or Samsung or Hitachi.

    EDIT: After reviewing Tomshardware, Looks like the WD Scorpio Black is the one to get.

    http://www.newegg.com/Product/Produc...82E16822136692


    Heres the 2009 2.5 hard drive chart:

    http://www.tomshardware.com/charts/2...arks-1,53.html


    One more thing lol
    http://www.insanelymac.com/forum/ind...&#entry1120667

    Change your Bootloader!! love it.
    Last edited by eightydee; 12-15-2010 at 08:53 PM. Reason: New Information

  6. #26
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    new to the seen also...just loaded snow leopard ..all went well till combo update 6.4 after reboot stuck on apple screen
    bios is at 14.01
    ecfirmware version EPCD-034

    will look into downgrading the firmware unless some one has any other ideals

  7. #27
    Green Apple 13mx's Avatar
    Join Date
    Aug 2009
    Posts
    37
    Thanks
    2
    Thanked 6 Times in 5 Posts

    did you backup the Mach_Kernel_Atom? I have done about 6 of these netbooks now and I have not had a sinlge issue. Well one issue I had was when I did the 10.6.5 update and I used the mach_kernel from the 10.6.4 combo update. When I did that it booted to the desktop but the USB Ports did not work.

    All I can say is try to do a fresh install, I had reinstall mine 3 times when I first tried until I got it right. The guide that I was using was pretty old and out of date. Thats why I wrote this guide. I can only vouch that it will get everything running on an ASUS 1005HAB. I have not checked what BIOS I have, so when I shut my computer down again I'll look and let you know

  8. #28
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    ******installed everything to the guide...made boot usb installed everything upto 6.4combo update, ran through that minimized window after completion enter terminal

    1. sudo -s
    2. ENTER YOUR PASSWORD
    3. cd /
    4. mv mach_kernel mach_kernel_1062
    5. cp ~/Desktop/mach_kernel_atom /
    6. mv /mach_kernel_atom mach_kernel
    7. chown 0:0 mach_kernel

    ive noticed at some of the reponces of the command that no directory was found at some command levels

    is there a way to jump start the OS back into to 6.0

    i read somewhere we had to turn sleepmode off but i couldnt locate that switch.

    ******well tried to downgrade bios to 1203
    saw a post saying to use afudos with /pbnc /n switches
    it ran then gave success....post also said to turn of and remove battery...
    when restart bios indicates 1401 bios so it didn't take
    going to reload from scratch from USB to the hard drive.

    ill take notes after combo pack 6.4 install

    ill post the messages from terminal mode.

    hope 3rd time is the charm

    ******ok just reloaded OS for the third time.
    I went through all the updates and now at 10.6.5

    only issues left are now

    i dont see the airport for my wifi.
    and i have to learn to modify the dsdt file for the battery unless i run out and buy a 2 gig of ram.
    Guess I'll try to reload the wifi kext and see where that brings me.
    Last edited by emu_mtl; 12-22-2010 at 08:30 AM. Reason: Automerged Doublepost

  9. #29
    Green Apple eightydee's Avatar
    Join Date
    Dec 2010
    Location
    Minnesota
    Posts
    77
    Thanks
    3
    Thanked 8 Times in 6 Posts

    Hey emu,

    What were the steps you took to downgrade your BIOS? I know a few people looking for the steps. It would be helpful.

    Remember to back up those 3 kexts before upgradeing. I made that mistake cause I was to "cocky" and didn't think I needed to refer back to this when I was doing my friends hack book.

    ---------------------------------------------------------------------------

    Just ordered the Apple bluetooth wireless keyboard with the Razer Orchi I feel very macish.

  10. #30
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    Well I created a USB dos boot
    Added afudos in the root also the 1005ha1203.rom bin file

    Boot to dos via USB
    Type
    Afudos /i1005ha1203.rom /pbnc /n

    Then turn off pc and pull battery

    My bios still says I'm at 1401 but bios said it flashed

  11. The Following User Says Thank You to emu_mtl For This Useful Post:

    eightydee (12-22-2010)

  12. #31
    Green Apple eightydee's Avatar
    Join Date
    Dec 2010
    Location
    Minnesota
    Posts
    77
    Thanks
    3
    Thanked 8 Times in 6 Posts

    Nice! Thanks added. I think the previous guy had a problem with that. Thankfully, I bought this refurbed from Newegg for 200 bucks and a 2 gig G Skill 800MHz stick for 40 bucks. Than I bought the Dell 1510 just so I can deal with WPA2 encryption. Next, new hard drive!

  13. #32
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thats something i wanted to ask...the original wifi card on this is it capable of wap? it seams that i cant connect to my wifi with wap encryption ...i set up a small open wifi as a test unit and its running open .
    also do i modifi the battery dstd file?

  14. #33
    Green Apple eightydee's Avatar
    Join Date
    Dec 2010
    Location
    Minnesota
    Posts
    77
    Thanks
    3
    Thanked 8 Times in 6 Posts

    The default card can connect to WPA. I had my connection set to WPA2 but would see it but not connect. When I changed it to WPA and rebooted, it connected. I didn't test on WEP but I'm sure it would work. I read somewhere that the only way to get it to work on WPA2 is the Dell 1510 or running a USB adapter. I have the Alfa 2 watt adapter and it worked for my old hackintosh.

    My settings on my router are: WPA TKIP. I think, but can't remember, AES was an issue. I just figured I'd grab the Dell 1510 just incase future updates disabled my default card.

    About dsdt editing. I never done it. But you could Google DSDT Patcher and it lets you "build" your dsdt. But the one supplied here works awesomely.

  15. #34
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    guess ill need to upgrade the Ram.....I'll run out to staples and see if they have on hand....if not ill order,,,,46$ plus tax delivery included.Amazon.ca
    ill pay more going there but ill have it sooner....

  16. #35
    Green Apple eightydee's Avatar
    Join Date
    Dec 2010
    Location
    Minnesota
    Posts
    77
    Thanks
    3
    Thanked 8 Times in 6 Posts

    Yea, I use Amazon Prime to my advantage. But than again would like something local incase it fails.

    I prefer G-Skill personally.

    Well hope you find a good deal!



    I wish everyone had a great Christmas!! Also have a great New Years!!
    Waiting for Apple's Mac App Store, Coming January 6th!
    Last edited by eightydee; 12-26-2010 at 06:20 PM. Reason: Merry Christmas!

  17. #36
    What's Jailbreak?
    Join Date
    Dec 2010
    Location
    Hants, UK
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Mic Solution (maybe)
    Quote Originally Posted by eightydee View Post
    YouTube - Taking apart an ASUS Eee PC 1005HA to install a new wireless card OR HARD DRIVE

    If you need help, I followed this movie. Audio kind of sucks but just crank it up.


    Any word on the mic? Can't seem to get it to work.
    I think I've found a solution to the mic, looks like voodoohelper needs to be in the login items for the settings to be restored at bootup. I'm at work so I've not tried it yet, but visit the below link to see what I mean:

    Voodoo HDA-0.2.2 beta

  18. #37
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    Question any of you happen to get the bluetooth working thought i saw somewhere that the bluetooth was working on the 1005ha

  19. #38
    Green Apple eightydee's Avatar
    Join Date
    Dec 2010
    Location
    Minnesota
    Posts
    77
    Thanks
    3
    Thanked 8 Times in 6 Posts

    Quote Originally Posted by emu_mtl View Post
    Question any of you happen to get the bluetooth working thought i saw somewhere that the bluetooth was working on the 1005ha

    I don't think the 1005HAB has bluetooth. My sister just ordered the 1005HA from Newegg which that has bluetooth. Perhaps looking at a bluetooth adapter. which are like up to 12 bucks.

  20. #39
    Green Apple 13mx's Avatar
    Join Date
    Aug 2009
    Posts
    37
    Thanks
    2
    Thanked 6 Times in 5 Posts

    Let me know if anyone buys a Bluetooth Adapter from a 1005HA and puts it in their 100HAB. I've thought about doing also.

    Or has anyone found a website with a guide? I took mine apart the other day and it looks like there is a connector for it.

  21. #40
    iPhoneaholic indyracer05's Avatar
    Join Date
    Feb 2010
    Location
    United States
    Posts
    331
    Thanks
    0
    Thanked 25 Times in 23 Posts

    Anyone have an acer or know how to get the atheros wireless Internet card to run??? Great guide btw(:

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts