+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer/Cydia 1.1.14 to 2.x? for dtunes

is a discussion within the

iLiberty

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi Guys, Sorry if this is dim... but i used to Iliberty to get my ipod touch (32gb) jailbroken on 1.1.14 - nice, using Mxtunes, offline google maps, torrentula, all
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Installer/Cydia 1.1.14 to 2.x? for dtunes
    Hi Guys,

    Sorry if this is dim... but i used to Iliberty to get my ipod touch (32gb) jailbroken on 1.1.14 - nice, using Mxtunes, offline google maps, torrentula, all very good apps, but now I want to use dtunes.

    I tried to find it on cydia/installer but couldn't - Cydia's telling me to update to 2.x using pwnage, think this is compulsory for using dtunes (presumably why i couldn't find it), but how do I do it? I'm a PC, XP user.

    Also if i upgrade to 2.x is it going to screw with all my existing apps (mxtube etc.), will i have to reload this/lose all my downloaded content etc.?

    Any help much, much appreciated. Thanks

  2. #2
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i have the same problem. help someone??

  3. #3
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Any time you go to a new firmware you lose all your apps. This is especially true in your case because 1.1.4 apps are in no way compatible with firmware 2.0+. Restore your iPod to firmware 2.2.1 and then Use Quickpwn 2.2-5 (from our download section) to jailbreak.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts