Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cannot boot past apple logo after using iliberty

  1. #1
    Default cannot boot past apple logo after using iliberty
    Hi all, i have a major problem, I have sucessfully restored from a 1.1.4 firmware and then used iliberty to jailbreak, actvate, etc etc (everything except bootloader downgrade) a number of times with no problems. The phone then restarts fine and I recover using a previous itunes recovery. However this time when it is finished and the phone restarts it just hangs on the apple logo. Then about 2 mins later the curcular loading icon appears above the apple and it just stays like that?!

    I dont understand it. I was only doing this to get it fresh before I attempted to WinPWN to 2.0.1. Ive tried winpwn before and it didnt work so I always had iliberty to fall back on, but now it seems I have a bricked phone...!?

    Could someone please help!! Im trying winpwn now but if that doesnt work I cannot use my phone at all.

    Thanks

    i have fixed this via DFU mode. Funny because it was only on the third of fourth try that it worked
    Last edited by tikigod19; 08-18-2008 at 04:25 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •