Page 8 of 25 FirstFirst ... 678910 18 ... LastLast
Results 141 to 160 of 481

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HOW TO] Jailbreak Your iOS 5.1.1 Device With Absinthe 2

  1. #141
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Quote Originally Posted by fcpoage View Post
    I downloaded 2.0.4 and finally it recognizes my iPhone 4 iOS 5.1.1 whereas absinthe 2.0.1 did not (see my post above). I would not have know about 2.0.4 if you hadn't posted this, so just wanted to thank you for your post! Running free now!
    No problem, glad I could help in some way
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  2. #142
    YATAAAAAAAA!!!! I get iBooks back!!!!! That alone was worth the update... I forgot how many pdf's i had in there for reference

  3. #143
    Quote Originally Posted by hopethemodworx View Post
    HELP! I'm on 5.1.1 Iphone 4. everytime i try using absinthe it gets hung up and gives a message saying could not connect to lockdownd. Any suggestions?...
    I am having this same issue, using Windows and yes the phone is activated.

  4. #144
    What version of absinthe are you using?

  5. #145
    Quote Originally Posted by Cer0 View Post
    What version of absinthe are you using?
    2.04 the latest one

  6. #146
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ya running in admin mode and in service pack 2?
    Seem to help with friends phone lastnight doing that.

  7. #147
    iPhone? More like MyPhone rawhog's Avatar
    Join Date
    Oct 2008
    Location
    California
    Posts
    120
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Default Updates in Cydia
    Quote Originally Posted by celeron View Post
    No problem, glad I could help in some way
    So I jailbroke my 4S with Absinthe 2.0. After I got all my jailbreak stuff restored Cydia is telling me I need to upgrade Rocky Racoon to 5.1.1 as well as pcre. I never had a tethered JB. So do I need to update these? All is working fine now.

  8. #148
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    You can won't hurt nothing. Or just leave them on no biggie. Did my buddy's phone 4s the other day. And try we're on there and updated and It was good

  9. #149
    When I try it using the Admin account I get "Error Detecting device (Lockdown error - 5)

  10. #150
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    And ya put it with service pack 2 ?

  11. #151
    Service Pack 2, for what? Win 7 the highest SP is 1

  12. #152
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,723
    Thanks
    6,955
    Thanked 15,504 Times in 7,091 Posts

    Quote Originally Posted by drgibson View Post
    Service Pack 2, for what? Win 7 the highest SP is 1
    He means running it in windows xp sp2 compatibility mode.

  13. #153
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Yes sorry for being short with ya. That's what I ment

  14. #154
    Ok I'll give that a try as soon as I get home

  15. #155
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Let us know how it goes

  16. #156
    Updated iPhone4 to 5.1.1, followed all directions.

    Got the "can't connect to lockdown (or something). Aborting" message.

    Rebooted phone, ran Absinthe again, it said I was JB'd and it was right! Yay!

  17. #157
    Quote Originally Posted by x_Whiplash_x View Post
    I ran into an interesting snag i had updated to 5.1.1 OTA and found that the music app would no longer function properly on both my ipad 2 and iphone 4... it wouldnt play music. So i restored and wiped all settings on both the ipad jailbroke no problem.. but the iPhone kept gettting Device not supported.. I am running 5.1.1 (9B208) any clue as to why this may be happening? I am runngin the Latest OS X Lion on my MBA...

    any help would be awesome Thanks...
    Hey man i couldn't figure what was going on with your device but if you havn't figured it out give this a go 5.1.1 iPhone 4 Error Update (Device Not Supported) - YouTube I did a little looking around for you

  18. #158
    Ok when I log in as administrator and run in compatibility mode I still get "Error Detecting device (Lockdown error - 5)

    When I log in with my normal account and run it in compatibility mode as administrator I get cannot connect to lockedd.
    In other words no change...

  19. #159

  20. #160
    Hello All. I did the process of jailbreaking and made sure I did a back up in iCloud... I just realized I no longer have my Pictures in my Camera Roll or photostream and I well over 1,000 pics. Does anyone know how I can get them back? I googled before asking and the "re-jailbreaking" process doesn't work for me

Page 8 of 25 FirstFirst ... 678910 18 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •