+ Reply
Page 13 of 14 FirstFirst ... 311121314 LastLast
Results 241 to 260 of 275

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to Jailbreak Using Absinthe (Windows)

is a discussion within the

How To: Jailbreak Guides

forums, a part of the

Jailbreak Guides

section;
i can not jb my 4s , everytime i try it gives me a error , saying ERROR : consistence check failed : could not find the required files i
...
  1. #241
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    i can not jb my 4s , everytime i try it gives me a error , saying ERROR : consistence check failed : could not find the required files


    i have try reinstalling a bunch of time , i restore my 4s to factory settings n still no go

  2. #242
    What's Jailbreak?
    Join Date
    Mar 2012
    Location
    Olympia, Washington, United States
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hey, can anybody help me out? I keep getting the "ERROR: consistency check failed: could not find the required files".
    ANY help would be appreciated. I cruised the forum and couldnt find a resolution for it.
    Thanks!

  3. #243
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thx a lot guys !!

  4. #244
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    absinthe device not supported?? ipad 2 with 5.0

  5. #245
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,485
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    Quote Originally Posted by hanibal View Post
    absinthe device not supported?? ipad 2 with 5.0
    only 5.0.1 for iPad 2. Read the first post.

  6. #246
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SO HOW DO I INSTALL 5.0.1 now when my ipad2 is saying 5.1 is available?

  7. #247
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,485
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    Quote Originally Posted by hanibal View Post
    SO HOW DO I INSTALL 5.0.1 now when my ipad2 is saying 5.1 is available?
    You cant unfortunately.

  8. #248
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So what, i have to wait for a 5.1 fix now? i have a backup of 5.01?

  9. #249
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,485
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    Pretty much, no way for you to go to 5.0.1.

  10. #250
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    when u open up absinthe it stats for ios 5.0/5.01

  11. #251
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,485
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    Quote Originally Posted by hanibal View Post
    when u open up absinthe it stats for ios 5.0/5.01
    That is only for iPhone 4S.

  12. #252
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    28
    Thanks
    3
    Thanked 2 Times in 1 Post
    Can someone help me with this problem ? I get this message Error: consitency check failed: could not find required files...thank guy

  13. #253
    Livin the i raduga's Avatar
    Join Date
    May 2009
    Posts
    1,631
    Thanks
    228
    Thanked 94 Times in 85 Posts

    Quote Originally Posted by Ahaka View Post
    Can someone help me with this problem ? I get this message Error: consitency check failed: could not find required files...thank guy
    In order for us to help, you need to do a few things:

    * read the other posts in this thread
    * tell us what device you have, and what firmware it has now
    * tell us what SHSH blobs or anything else you are using
    * what tool you're using for JB

    if you can't, we probably can't help.
    Start by reading the thread if you're not sure.

  14. #254
    What's Jailbreak?
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I want to jailbreak & unlock my iPhone3. I have copied down the directions (b/c when I try to print them, the page comes up blank). I'm still ready to try.

    Do I do this with the AT&T SIM in the phone, or take it out?

    Should the phone be turned on or off when I do this process?

    Sorry, guys & gals -- I am clueless.

  15. #255
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    What firmware is your iphone? iOS5? You dont need to take the sim out or turn it off...
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  16. #256
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Damn, realy great job thanks for all of you guys !! Keep it up !

  17. #257
    Green Apple
    Join Date
    Jan 2012
    Location
    Thornton, Colorado, United States
    Posts
    56
    Thanks
    7
    Thanked 2 Times in 2 Posts

    not happy says something bout not finding mac osx n im runnin windoWs

  18. #258
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Firstly im new, so im not sure if i can ask for help but here it goes.

    I want to update to 5.0.1 from 4.2.1 (on my iPhone 4) and 4.0 (on my iPod 3g) however i get the 3194 error, what can i do. Some help would be greatly appreciated as i really need to upgrade my brothers phone too! I have tried adding that host line bit to the document but it doesnt help, will i have to factory restore?

    Most importantly can i still update both my devices to 5.0.1, as ive said previously i have not saved my blobs.

  19. #259
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,485
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    Quote Originally Posted by Oemenia View Post
    Firstly im new, so im not sure if i can ask for help but here it goes.

    I want to update to 5.0.1 from 4.2.1 (on my iPhone 4) and 4.0 (on my iPod 3g) however i get the 3194 error, what can i do. Some help would be greatly appreciated as i really need to upgrade my brothers phone too! I have tried adding that host line bit to the document but it doesnt help, will i have to factory restore?

    Most importantly can i still update both my devices to 5.0.1, as ive said previously i have not saved my blobs.
    This thread is about using Absinthe for iPhone 4S and iPad 2. Not the place for your question.

    However I will answer it, without SHSH for 5.0.1 you cannot restore to 5.0.1.

  20. #260
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    23
    Thanks
    6
    Thanked 5 Times in 2 Posts

    Hi,

    Is it still currently possible to jailbreak using Absinthe?

    I have a (currently jailbroken) iPhone 4S, running 5.0.1 (9A405), which I jailbroke using Absinthe, but it's starting to play up, so I wanted to re-jailbreak it, and start over.

    I'm showing in Cydia that I have SHSH: iOS 5.0.1, 5.0.1r1, 5.1.

    Normally, I'd be confident that I could re-jailbreak, but I'm sure I've read in places that once Apple have stopped signing off 5.0.1, then you can't go back to it, even if you have your blobs saved?

    Thanks in advance.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts