+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! Suddenly not connecting to Windows/Itunes

is a discussion within the

Hardware

forums, a part of the

iPhone Modding

section;
I recently bought a 4s to repair (no water damage), after replacing the screen and battery today I connected it up to cpu #1. The screen was always black (no
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help! Suddenly not connecting to Windows/Itunes
    I recently bought a 4s to repair (no water damage), after replacing the screen and battery today I connected it up to cpu #1. The screen was always black (no back light) but connected to windows and itunes. The device is in DFU mode even before I plugged it in so I tried restoring the phone through iTunes. I get several 1604, 2005 error messages. I did some reading and downloaded irebelv6. Seemed to push the device further along when using that and holding shift to select a file when updating, but still never fully completed.
    On to computer #2. I installed the latest iTunes on this one as well, device was showing up but was being really weird about connecting to iTunes and being weird using irebel v6 sometimes it would force into DFU sometimes it wouldn't, and when it did it would never fully restore the device. I plugged it into the wall charger for an hour or two, and after trying again on both computers the iPhone 4s isn't doing anything when plugged in. No chime, no USB errors, not showing up in the USB device manager, not in iTunes. 6 different USB's, 2 cords. 2 hours ago it was at least connecting! I'm still holding out hope any suggestion is MUCH appreciated.

    Cliff notes: 4s in DFU mode, errors restoring, suddenly not showing up in either computer in device manager or iTunes.

  2. #2
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I might add that while I'm not completely sure it's charging, I can hear the 50mhz frequency coming from the phone when it's plugged into the wall charger, so I'm guessing it's actually getting juice and that tells me that the actual port for the cord isn't fried. iPod touch connected just fine however...

    I'm Google'd out, if anyone has anything please, I would appreciate it greatly. I would feel a ton better if I even just got one of these laptops to recognize that it's plugged in. Could the mother board have just taken a huge dump all of a sudden?

  3. #3
    iPhoneaholic unklbyl's Avatar
    Join Date
    Mar 2010
    Location
    USA & Europe
    Posts
    457
    Thanks
    46
    Thanked 28 Times in 26 Posts

    Let us start with one HUGE problem that can cause this. Pocket lint.
    Not exactly an exciting thing, but easy to check / fix.
    Take a VERY THIN piece of something, or a jewelers tweezers and pick out the last two years worth of smashed in pocket lint. I had a guy come in and say his phone stopped charging and connecting to his computer, but everything else worked great. I took a tweezers and picked out horse hair, sawdust, pocket lint, and God knows what all else. I showed him all the junk that i got out, and he was amazed. Phone charges and syncs witnout a hitch.
    Now, assuming that did NOT solve the problem, does redsn0w recognise the phone in DFU?
    Can you kick it out of recovery with tiny umbrella?
    In red snow, can you use the DFU identify button?
    unklbyl

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    have not tried redsn0w but it wasn't even showing up in TU. Like it wasn't even sending a signal to the usb port. I cleaned some lint out but still no go. will try TU tonight. Any other suggestions or should i just count my losses?

  5. #5
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok, hooked it up to redsn0w...didn't even recognize the phone being plugged in. TU doesn't recognize the phone as being plugged in. It's as if I just laid the iPhone beside the laptop and didn't even put the cable in lol. Any other ideas on what I could do, or if it's just dead? I'm going to disassemble it all tonight and put it back together, just making sure everything is ok. I guess it's possible the replacement battery I bought was junk and worked while it had a bit of charge, and just won't charge now?

    I don't really want to keep blindly throwing parts at this thing, the only thing I know would be get another charging port I just don't understand why it would die so suddenly. Would a bad charging port be responsible for the 1604 and 2005 errors?

  6. #6
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok, so as another bit of information to add to this for anyone reading...I work with the guy I bought the phone off of, he said right before it shut off the back got warm. I noticed the chip (whatever it is) under the camera right below where it connects to the logic board was getting warm while I was trying to restore it. Keep in mind I had the back plate off, so it may just be normal. No stickers on the phone or inside indicated water damage at all. I'm going to take a tooth brush and alcohol tonight and try to clean the entire board and double check everything. If that doesn't work I'm going to order a new USB port, as I noticed this one doesn't "lock" in by the two prongs on the outside.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts