Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 now stuck on apple logo after rebuild

  1. #1
    Default iPhone 4 now stuck on apple logo after rebuild
    Hello all

    I have taken apart and put back an iPhone 4 but since I have put it back together it is stuck on the apple logo and doesn't get any further than that.

    I have tried to restore it but to no avail, I put it in dfu mode and tried a restore but it said the device attached to the USB had malfunctioned.

    Many thanks
    Steve
    Last edited by blkcadi; 11-24-2012 at 01:30 PM.

  2. #2
    Check connections
    Why did you take it apart?
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  3. #3
    My iPhone is a Part of Me iRevival's Avatar
    Join Date
    Feb 2011
    Location
    Ohio
    Posts
    942
    Thanks
    14
    Thanked 54 Times in 51 Posts

    Have you tried a different cable. The only time I've seen that message was when I had a bad cord.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •